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Sectional Overview 
What you should know and do to ensure your safety 
and avoid damaging the camera 

Read This 
First 

 

 
Illustrations and descriptions of all camera 
components and connectors 

Product 
Overview 

 

 
How to charge the battery pack; install the mini SD 
memory card; power the camera on and off; set the 
date and time; and select a language, TV standard 
and measurement unit 

Setup 
Instructions 

 
 

 

 
How to read the display; navigate menus; restore 
default settings 

Basic 
Functions 

 
 

 
How to make camera adjustments such as: 

• Manual focusing 
• Fusing thermal and visual images 
• Moving fusion squares and choosing a 

palette 
• Adjusting camera parameters and image 

settings 
• Saving and freezing/activating images 
• Using analysis tools and changing analysis 

settings 
• Working with spots, areas, profiles and 

isotherms 
• Voice-annotating images 
• Defining trigger functions 

Shooting 

 
 

 
Locating, viewing and erasing saved images; 
playing back voice memos. Playback and 

Erase 

 
 

 
 

How to: upload images to a computer; charge the 
battery directly, connect to a TV monitor or PC; use 
the Bluetooth headset 

Camera 
Connections 
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    Read This First 
 

 

Practice Makes Perfect 
Before attempting to shoot important subjects, shoot several trial images to confirm that the thermal 
camera is operating correctly and that you know how to operate it correctly. 
General Tools & Instruments LLC (General) and its subsidiaries, affiliates and distributors are not 
liable for any consequential damages arising from any malfunction of the camera or any accessory 
that results in the failure of an image to be recorded or to be recorded in a format that is 
machine-readable. 
 

Safety Precautions 
Before using the camera, read and understand the safety and precautions described in this section. 
They are intended to help you operate the thermal camera and its accessories without 1) risking 
injuries to yourself and others or 2) damaging the camera itself. 
Avoid damaging eyesight  

Warning: Do not aim the laser pointer at any person or animal. 
Prolonged exposure may damage eyesight. 

   
Do not disassemble 
Do not attempt to disassemble or modify any part of the camera or its accessories.   
Stop operating immediately if the camera is dropped, the casing is damaged, or the 
camera emits smoke or noxious fumes 
Failure to do so may result in fire or electrical shock. Immediately turn the thermal camera’s power off, 
remove the battery or unplug the power cord from the power outlet.   
Do not use substances containing alcohol, benzene, thinners or other flammable 
substances to clean or maintain the thermal camera 
The use of these substances may start a fire.   
Remove the power cord on a regular periodic basis and wipe away the dust and dirt that 
collects on the plug, the exterior of the power outlet and the surrounding area 
In dusty, humid or greasy environments, the dust that collects around the plug over long periods of time 
may become saturated by humidity and short-circuit, leading to fire. 
 
Do not handle the power cord if your hands are wet   
Handling the cord with wet hands may lead to electrical shock. When unplugging the cord, pull on the 
plug, rather than the cord. Pulling on the cord may damage or expose wires and insulation, creating the 
potential for fires and electric shocks.   
Do not cut, alter or place heavy items on the power cord 
Any of these actions may cause an short circuit than can lead to fire or electrical shock.   
Use only recommended power accessories 
Use of power sources not expressly recommended for this thermal camera may lead to overheating, 
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distortion of the thermal camera, fire, electrical shock or other hazards.   
Do not drop the batteries, place them near a heat source, directly expose them to flame, or 
immerse them in water 
Such exposure may damage the batteries and lead to leakage of corrosive liquids, fire, electric shock, 
explosion or serious injury.   
Do not attempt to disassemble, modify or apply heat to the batteries 
Any of the actions may cause an explosion. If any part of your body comes into contact with battery acid 
in any form, immediately flush that area with water If your mouth or eyes are involved, immediately flush 
with water and seek medical assistance.  
Do not short-circuit the battery terminals with metallic objects, such as keys 
Doing so could lead to overheating, burns and other injuries.    

 
Before you discard a battery, cover the terminals with tape or other insulators to prevent 
direct contact with other objects 
Contact with the metallic components of other materials in waste containers may lead to fire or 
explosions. Discard the batteries in specialized waste facilities if available in your area.   
Use only recommended batteries and accessories 
Use of batteries not expressly recommended for this equipment may cause explosions or leaks, 
resulting in fire, injury and damage to the surroundings.   
Disconnect the compact power adapter from both the thermal camera and power outlet 
after recharging and when the thermal camera is not in use 
Continuous use over a long period of time may cause the unit to overheat, creating a fire risk.  
Exercise caution when detaching or attaching a lens 
If the lens falls and breaks as it comes loose, the glass shards may cause an injury.   
Use of the camera for prolonged periods may cause its body to become warm 
Such heating is normal, and should be considered a minor burn risk 
 

Preventing Damage to the Camera 
Avoid damaging the IR detector 
Warning: Do not aim the thermal camera directly at the sun or a 
source of intense heat (such as an arc welder). Doing so for more 
than a few seconds will permanently damage the camera’s IR 
detector and void the camera’s limited warranty. 

 
Avoid Condensation Related Problems 
Moving the thermal camera rapidly between hot and cold environments may cause condensation 
(water droplets) to collect on its external and internal surfaces. 
 
If condensation appears, stop using the camera immediately and power it off. If charging the 
battery directly, detach the charger from the unit. Then remove the battery and wait until the condensate 
evaporates completely before resuming use. 
 
To minimize condensation: 1) store the camera in its protective case when not in use, and 2) give the 
camera time to adjust to its new surroundings before using it.   
Extended Storage 
When you do not expect to use the thermal camera for even a few weeks, remove batteries from the 
camera and the compact battery charger, place the camera in its case and store the case in a safe place. 
Storing the camera or the compact charger for a long time with a battery inside will completely discharge 
the battery, creating a risk of damaging leakage. 
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   What’s Included 
 
 

Item 
 
Quantity 

Thermal camera 
 
1 

Heavy-duty plastic protective case with shoulder strap 
 
1 

Compact battery charger 
 
1 

Rechargeable battery (1 installed in camera, 1 in case) 
 
2 

2GB Mini SD memory card with adaptor (pre-installed in camera) 
 
1 

Sun shield 
 
1 

Video cable with BNC plug 
 
1 

USB cable 
 
1 

Hand and neck straps (on camera) 
 
1 

Lens cap 
 
1 

CD containing: Reporting and analysis software (standard version); Software user’s 
manual; Camera user’s manual; QuickS t a r t  g uide, Warranty card 

 
1 

Hard copy of calibration certificate 
 
1 

Hard copy of QuickStart guide  
 
1 

Hard copy of packing list 
 
1 

Hard copy of warranty card 
 
1 

Bluetooth headset and charger (GTi30 and GTi50 only) 
  
 1 
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Product Overview 

 
Front View 
 
   

Flip-up LCD 

Keypad 

Battery compartment 

IR camera 
and lens 

Laser pointer 

Definable trigger 

Visual camera 
(GTi20, GTi30 and GTi50 only) 

Torch (Flashlight) 
(GTi20, GTi30 and GTi50 only) 
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        Product Overview 

 
 

 
 
 
 
 
 
 
 
 
  

 Keypad and Bottom Views 

Mini SD card slot 

Mini USB jack 

Battery compartment latch 

Power input jack 

Video Out jack 

Power Button 

Save/Freeze 
 screen and images 

Auto Adjust 

Menu Access,  
Enter to choose selection 

Menu Navigation - Toggle 
Up, Down, Left, Right 

Menu up 1 
level and 
Escape 
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  Setup Instructions 
 
Charging the Battery 

 
Use the following procedures to charge the battery pack for the first time and 
subsequently when the low battery icon appears on the LCD. 

  
1 

 
 

 
 
Position a battery in the 
compact battery charger so the 
contacts nearly touch. Push 
the battery forward until it 
snaps into place. 

2 
 
Plug one end of the power cord into the charger and the other end 
into a 110VAC outlet. 
• The light on the charger will glow red while the battery is 

charging. It will turn green when charging is complete. 
• After charging, unplug the battery charger and remove 

the charged battery. 
 

  
 
 
 • This is a lithium ion battery pack so there is no need to 

discharge it completely before recharging. It can be recharged 
at any time. However, since the maximum number of charge 
cycles is approximately 300, to prolong battery life General 
recommends that you only charge the battery pack after it has 
been discharged completely.   

• Charging times will vary according to the surrounding 
humidity and battery pack charge state. 

  

the bat
snaps i
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  Setup Instructions 
 
Installing the Battery Pack and Mini SD Card 

 
Install the charged battery into the camera as follows: 
  

1 

 

 
Release the battery 
compartment latch by 
pushing it down and 
forward. Lift and 
remove the battery 
compartment cover. 
 
 
 
 
 
 
 
  

2   
Align the battery’s edge 
with the line inside the 
compartment. Push the 
battery forward until it 
click-locks. Replace the 
battery compartment 
cover and latch it. 
  
 
 
 

3 
 
Replace the battery compartment cover. 
 
 
 

4 To insert the Mini SD card, position it with the printed 
side up (metal connector side down) in front of the slot 
at the bottom of the camera. Push the card in gently 
with your fingertip until you feel and hear a click. 
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  Setup Instructions 
 
 

 
The LED at the upper left of the keypad will be lit whenever the camera is powered on. 
 
      To power on:  

1  
  

Remove the lens cap and 
flip up the LCD to expose 
the keypad. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

2 
 

  

Press and hold the  
button for 3 seconds. 
• On the GTi10 and GTi20, the LED 

at the upper left of the keypad will 
glow green. On the GTi30 and 
GTi50, the LED will toggle between 
green and blue, indicating that the 
camera is ready for a Bluetooth 
connection. 
 
 

 

3   

After a few seconds, this 
System Information startup 
screen will appear and take 
40 seconds to clear. 
 
 
 
 
 
 
 

 To power off: 
Press and hold the power button for three seconds. The LED will 
extinguish. 

  

Powering On and Off 

 
 Button 
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   Setup Instructions 
 
Reading the Display 

 
The LCD’s frame is exactly the same size as the thermal camera’s field of view. 
The following information is available on-screen. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
Battery Status Symbols 
The following icons indicate battery status on the LCD. 

 Sufficient battery charge 

 Low battery 

 Replace or recharge the battery 

 

 
  

 
 
 

Upper limit of 
color scale 

Operation 
indicator 

Battery charge 
Time 

Color  
scale 

Reading 

Lower limit of 
color scale  

Activate   
/ Freeze  
 

Current  
emissivity 
setting 

 

Max. temperature 

Min. temperature 
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About the operation indicator 

 The operation indicator at the lower left of the LCD shows the 
current operating status of the camera. 

  

  

Camera 
operating 

status 

  
Menu Indicates operation in Menu Mode. 

 
Null Represents operation in a non-menu mode, with 

no analysis tools selected. 
 

SP1 9 
Indicates that the current analysis tool is  
spot 1, spot 2  or up to spot 9.  

CAP. Indicates that the current analysis tool is 
auto-tracking spot. 

AR1 5 Indicates that the current analysis tool is  
area 1, area 2  or up to area5. 

 
PRO. Indicates that the current analysis tool is profile. 

ISO. Indicates that the current analysis tool is isotherm  
analysis. 

E Current emissivity value 

 Indicates that the SD card is inserted. 

Indicates that the Bluetooth headset has been 
paired. 

 
To enter NULL mode, press the ESC button 
repeatedly until you see NULL at the bottom left of the 

C  

 

Camera status 
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  Setup Instructions 
 

Setting the Date and Time 
 

If you intend to record images, you should set the Date and Time when powering ‘ON’ the thermal 
camera for the first time. 
 

1 
 
Make sure that the thermal camera is in Null mode (see p.14). 

2 
 

Press the MENU/ENTER button 
to call up the Main Menu. Then 
press the UP or DOWN key to 
navigate to the System Setup 
line. Press the MENU/ENTER 
button to open the System 
Setup menu. 
 
 
 
 
 

 

3 
 

Press the UP or DOWN arrow to select 
the Date & Time line, then press the 
MENU/ENTER button. 
 
 
 
 
 
 
 
 
 
 

 

4 
 
a) Use the UP and DOWN arrows to 
select an item to change, and the LEFT 
and RIGHT arrows to set a new value. 
b) Repeat for each date and time 
parameter. 
c) Press the MENU/ENTER button to 
save the change(s), or the ESC button 
to return to the System Setup menu 
without making any changes. 
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   Setup Instructions 

 
 
 

Using this menu item, you can change the language of menus and messages, select either the NTSC or 
PAL TV standard, and choose metric or Imperial units for temperature and distance readouts. 
 

1 
 
 

Make sure that the thermal camera is in Null mode (see 
p.14). 

2 
 

Press the MENU/ENTER 
button to call up the Main 
Menu. Then press the UP or 
DOWN arrow to navigate to 
the System Setup line. 
Press the MENU/ENTER 
button to open the System 
Setup menu. 
 
 
 
 

 

3 
 

Press the UP or DOWN arrow 
to select Local Setup, then 
press the MENU/ENTER 
button. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

4 a) Use the UP and DOWN arrows to 
select an item to change, and the 
LEFT and RIGHT arrows to set a 
new value. 
b) Repeat for each parameter you 
wish to change. 
c) Press the MENU/ENTER button to 
save the change(s), or the ESC 
button to return to the System Setup 
menu without making any changes. 
 
 
 
 

 

  

Local Settings 
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About Local Settings 

Language Selects the language of the menus and 
messages. 

Video 
output 

Sets the format of the video output of the camera 
to PAL or NTSC. 

Temp unit Choose °C or °F as the unit of temperature 
measurements. 

Distance 
unit 

Chooses meter or foot as the unit of distance 
measurements. 
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  Basic Functions 
 

 
 

 
You can select the settings by pressing the MENU/ENTER button. 
 
 

 

 
 
 
 

 
 

 
 
 
 
 
 
 
  

Selecting Menus and Settings 

1 Press the MENU / ENTER 
button. 

2 Press the LEFT or RIGHT 
arrow. 

3 Press the UP or DOWN 
arrow. 

4 Press the MENU / ENTER 
button. 

1 Menu 2  Select a function item using 

File 
Menu 

Analysis 
Menu 

Manual Adjust 
Menu 

System 
Setup Menu 
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Displayed menu items will vary according to the operation and setting 
contents. 

 *The menu items may vary among different camera models. 

  

4 Change the settings using 

3 Select setting contents using  

Exit 
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   Basic Functions 
 
Restoring Default Settings 

 
You can reset the menu and button operation settings to default. 

 

1  
 

 

Turn off the thermal camera. 
 

2  
 

 

Press and hold the power 
button and the ESC button for 
three seconds. 

 
 
 
 

 
 The data in storage will not be deleted when you reset the menu and 

button operation settings to default. 
  

 button 

ESC 
button 
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  Shooting 
 

Using the LCD 
 
 

To use the LCD as your monitor for capturing thermal images, 
follow the instructions below. 

1 
 

Open the flip-up LCD screen 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

2 
 

Using the trigger to turn on the laser pointer (see p. 46), 
aim the camera at a subject. 
 
 
 
 
1. For the most-accurate temperature measurements, make 
sure the target appears in the middle of the LCD. 

 2. Closing the flip-up screen turns off the LCD and puts the 
camera to sleep. 
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  Shooting 
 

Making Camera Adjustments 
 
Manual Focus 
 
1   

Point the thermal camera at 
the target. 
 
 
 
 
 
 
 
 
 

2   
Turn the focus ring until the 
target slips in and out of focus 
on the display. 
 
 
 
 
 
 
 
 
 

3 
  

Adjust the focus until the 
image is clearest. 
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  Shooting 
 

Making Camera Adjustments 
 

Thermal, Visual and BiVision Image Displays 
 
The GTi20 and GTi30 thermal cameras can also record visual images using a 
built-in digital camera. The reason to capture a visual image is to use it as a 
reference for a thermal image. 
 

1 
 

Press the MENU/ENTER button. 

2 Press the MENU/ENTER button to 
call up the Main Menu. Then press 
the UP or DOWN arrow to 
navigate to the IR/Visible line. 
Press the MENU/ENTER button to 
display the IR/Visible Setup 
menu. 
 

 

3 
 

IR/Visible Setup  

 a) Use the LEFT or RIGHT 
arrows to select IR Only, 
Vision Only, or BiVision. 
b) Press the MENU/ENTER 
button to save the 
selection, or the ESC 
button to return to the 
System Setup menu 
without making a change. 
 

 

 

 
 

About the Percentage setting: Sets the ratio of IR image to 
Visual image to a value between 1% and 100%.  

About IR/Visible settings 
Sets the ratio of IR image to Visual image to a value between 1% and 100%.  
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   Shooting 
 

 

  About Fusion Displays 
 
 
In BiVision display mode, you can see thermal images ‘fuse’ into visible images. 
 
 

 
 
 
 
 
 

 

IR Only 
In this mode, you can use analysis 
tools to analyze the target. But what 
you see is the image with pseudo 
color. 
 
 
 
 
 

 
 
 
 
 
 
 

 

Vision Only 
In this mode, you see the visual 
image in full color. But you cannot use 
any analysis tools to analyze the 
target.  
 
 
 
 
 
 

 
 
 

 

BiVision 
In this mode, you see the visual 
image in the background with its 
thermal image ‘fused’ on it in the 
center square. In this mode you can 
use any analysis tools to analyze the 
target. 
 

 
 

 In IR Only and BiVision modes, you use the UP and DOWN arrows 
to change the span (contrast) of the IR image and the LEFT and 
RIGHT arrows to change its level (brightness). 
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  Shooting 
 
 
 
 

In BiVision display mode, you can move the fusion area using the arrow keys and see thermal 
images ‘fuse’ into visible images. 
 
Moving the fusion square 
 

 
 
 
 
 
 
 
 

 

 
 
 
 
 
         Move the area up 
            ESC + UP 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

    Move the area down 
                 ESC + DOWN 
 
 
 

 
 
 
 
 
 
 
 

 
 
 
 
 

Move the area left 
ESC + LEFT 

 

 
 
 
 
 
 
 
 
 
 
 
 
 

                Move the area right 
                  ESC + RIGHT 
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  Shooting 
 

Making Camera Adjustments 
 
 

Making Image Adjustments 
You can adjust the level (brightness) and span (contrast) of thermal 
images manually or automatically. 

Auto Adjust 
The camera will automatically adjust the brightness, span or both 
parameters when you press the Auto Adjust button. How you set 
the Auto Adjust line of the Camera Setup menu (see p. 30) 
determines which of the three possible adjustments is made. 
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  Shooting 
 
Making Camera Adjustments 

 
Making Manual Adjustments 
You can manually adjust the level and span of thermal images by using a menu or 
the arrow buttons. Use the UP and DOWN arrows to change the span (contrast) of 
an image and the LEFT and RIGHT arrows to change its level (brightness). 

Using the Manual adjust menu 

1 
 

Press the MENU/ENTER button to call up the Main Menu. 
 
 
 

2 
 
Press the UP or DOWN arrow to 
navigate to the Manual Adj. line. Then 
press the MENU/ENTER button to 
open the Manual Adjust menu. 
 
 
 
 
 
 
 
 

 

3 
 
Setting Level and/or Span  
a) Use the UP and DOWN arrows to 
select Level or Span. (Range refers to 
the Temperature Measurement Range 
of the camera’s lens, which is not 
adjustable. Appendix I correlates this 
line to the kind of lens installed) 
b) Use the LEFT and RIGHT arrows to 
adjust the level or span. Then press 
the MENU/ENTER button to save the 
change, or the ESC button to return 
to the System Setup menu without 
making a change. 
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   Shooting 
 

Making Camera Adjustments 
 

Palette Settings 

1 
 
Press the MENU/ENTER button to open the Main Menu. 
 
 
 

2 a) Press the UP or DOWN arrow to 
navigate to the Palette Setup line. 
Then press the MENU/ENTER button 
to open the Palette Setup menu. 
b) The default palette is Iron. Use 
the LEFT and RIGHT arrows to 
change the palette. The other 
options are Iron Inverted, Rainbow, 
Feather, Grey and Grey Inverted. 
 
 
 
 
 
 
 

 

3 
 
After you make your choice, press the MENU/ENTER  
button to save the selection, or press the ESC button to 
return to the Main Menu without saving. 
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    Shooting 

 
 

 
Image/camera Settings 

1 
 
Press the MENU/ENTER button to open the Main Menu. 

2 
 
Press the UP or DOWN arrow to navigate to 
the System Setup line. Then press the 
MENU/ENTER button to open the System 
Setup menu. 
 
 
 
 
 
 
 
 

 

3 
 
Press the UP or DOWN arrow to navigate to 
the Camera Setup line. Then press the 
MENU/ENTER button to open the Camera 
Setup menu. 
 
 
 
 
 
 
 
 
 

 

4 
 
Use the UP and DOWN arrows to select a 
parameter. 
 a) Use the LEFT or RIGHT arrows to 

select IR Only, Vision Only, or BiVision. 
b) Press the MENU/ENTER button to 
save the selection, or the ESC button to 
return to the System Setup menu 
without making a change.  
 
 
 
 
 

 

 

 

 
 
 
 

Making Camera Adjustments 
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    Shooting 
 
 

 
 

 
 
 

 
 

About Image Settings 

Auto adjust 

Sets the function of the AUTO ADJUST button  
Level 
and 

Span 

The camera will automatically adjust the 
level (brightness) and span (contrast) of 
the image to the optimum setting. 

Level The camera will automatically adjust the 
level (brightness) of the image. 

Span 
The camera will automatically adjust the 
span (contrast) of the image. 

 

Continuous 
adj 

Determines whether or not the brightness and 
contrast of images shown on-screen are adjusted 
automatically  
Level and span Brightness and contrast are 

adjusted automatically. 

Level Only brightness is adjusted 
automatically. 

None Brightness and contrast are NOT 
adjusted automatically. 

 

Shutter 
period Sets the period of auto-adjusting. 

USB TYPE The options are USB Realtime and USB Remove 
Disk 

Shut Down 

Sets the Auto Power Off interval—the time at which 
the camera will automatically power off if no keypad 
entries are made. The options are 2 minutes, 5 
minutes, 10 minutes and never. 

Laser Adjust Turns the laser pointer on or off. 

Menu Style Sets the menu style. The options are Normal, 
Translucence and Lucency. 

 
 
 
 

    Making Camera Adjustments 
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  Shooting 
 

Making Camera Adjustments 
 

Freezing / Activating an Image 
You can activate/freeze a thermal image by configuring the trigger 
to do so.  

1 
 

Make sure that the thermal camera is in null mode (see 
p. 14). Press the MENU/ENTER button to open the Main 
Menu. 
 
 
 

2 
 
Press the UP or DOWN arrow to 
navigate to the Trigger Setup line. 
Then press the MENU/ENTER button 
to open the Trigger Setup menu.  
• Use the LEFT and RIGHT arrows 

to select Freeze/Live among the 
three options for the trigger. (The 
other two options are Torch On 
and Save File.) To set up the 
trigger for Torch Off, press the 
MENU/ENTER button while the 
display shows Torch On. 

 
 
 
 
 

 
 

3 
 
After this operation, press the MENU/ENTER  button to 
save the selection, or press the ESC button to return to 
the System Setup menu without saving. 
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   Shooting 
 
Using Analysis Tools 

 
Changing Object/global Settings 

1 
 
Make sure that the thermal camera is in null mode (see p. 
14). Press the MENU/ENTER button to open the Main Menu. 
 
 

2 
 
Press the UP or DOWN arrow to 
navigate to the Analysis line. Then 
press the MENU/ENTER button to 
open the Analysis menu. 
 
 
 
 
 
 
 
 
 
 

 

3 
 
Use the DOWN arrow to navigate 
down to the Object Para. line. 
Then press the MENU/ENTER 
button. 
 
 
 
 
 
 
 
 

 

4 
 

Set the analysis parameter. 
a) Use the UP and DOWN arrows to 
select an item to change, and the 
LEFT and RIGHT arrows to set a 
new value. 
b) Repeat for each item you wish to 
change. 
c) Press the MENU/ENTER  button 
to save the setting(s), or the ESC 
button to return to the Analysis 
menu without saving. 
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About analysis parameters 
 

Object Selects the object (a spot or area) whose 
parameters you wish to measure. 

Emiss 

Emissivity is a measure of an object’s reflectivity 
in the infrared spectrum. You can optimize the 
camera’s measurement accuracy for a specific 
object by entering its emissivity within the 
Analysis menu. Emissivity is a number with no 
units between 0 and 1. A table in the Appendix 
lists the emissivities of dozens of common 
materials.   

Distance 
Use this field to enter the actual distance of the 
object from the camera. Doing so improves 
measurement accuracy. 

Amb Temp Enter the ambient temperature in this field. 
Doing so improves measurement accuracy. 

Humidity Enter the ambient humidity in this field. Doing 
so improves measurement accuracy. 

Comp. Obj. 

Comp Obj1 can be set as any spot or area; 
Comp Obj2 can be set as a reference 
temperature (Ref Temp) or as any spot or area. 
The difference between the temperatures of the 
two objects will appear at the right  bottom 
corner of the screen. 

Ref Temp Sets a reference temperature to compare with 
the spot/area/profile tool.  

 
  

 
 
The reading of Comp. Obj. 

  

  

 

Reading 
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   Shooting 
 
Using Analysis Tools 

 
Setting Analysis Parameters 

1 
 

Make sure that the thermal camera is in null mode (see p. 
14). Press the MENU/ENTER button to open the Main Menu. 
 
 

2 
 
Use the UP or DOWN arrow to 
navigate to the Analysis line. Then 
press the MENU/ENTER button to 
open the Analysis menu. 
 
 
 
 
 
 
 
 
 

 

3 
 

Use the UP or DOWN arrow to 
navigate to the Analysis Setup line. 
Then press the MENU/ENTER 
button. 
 
 
 
 
 
 
 
 

 

4 
 

Setting analysis parameters. 
a) Use the UP and DOWN arrows to 

select an item to change, and the 
LEFT and RIGHT arrows to set a 
new value. 

b) Repeat for each parameter you 
wish to change. 

c) Press the MENU/ENTER button to 
save the setting(s), or the ESC 
button to return to the Analysis 
Setup menu without saving. 
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About analysis settings 

Alerts 

There are two kinds of temp-alert: Upper-limit alert and Lower-limit alert. 
 
1.Upper-limit alert 
If you set the Alert line of the Analysis Setup menu to “on” and the Spot line of the 
Analysis menu to “Maximum”, the spot analysis tool "max sp10" will automatically 
capture the hottest spot within the screen. If this temperature is higher than the value 
you set for the Alert Temp line of the Analysis Setup menu, the value at the top right of 
the screen will turn red and the beeper will sound. 
 
2.Lower-limit alert 
If you set the Alert line of the Analysis Setup menu to “on” and the Spot line of the 
Analysis menu to “Minimum”, the spot analysis tool "max sp10" will automatically 
capture the coldest spot within the screen. If this temperature is lower than the value 
you set for the Alert Temp line of the Analysis Setup menu, the value at the top right of 
the screen will turn red and the beeper will sound. 

Alert 
Temp Sets the temperature of “Alert”. 

Correct 
Temp 

Corrects the measured temperature value of the camera to improve measurement 
accuracy under special circumstances. 

Saturation 
Color 

When set to “On”, green takes the place of the color that stands for the highest 
temperature.  

Isotherm 
Width 

Sets the width of the isotherm interval. The width can be adjusted from 0.1oF to the 
upper limit of the maximum temperature measurement range under this condition. 

Isotherm 
Color 

Sets the color of the isotherm interval. The options are Transparent, Green, Black and 
White. 

Isotherm 
Type 

Determines the isothermal analysis mode. Five modes are available: Dual Above, Dual 
Below, Above, Below and Interval.  

Dual 
Above 

Displays the isothermal interval in one color and parts whose temperature 
is above the upper limit of the isothermal interval in a different color 

Dual 
Below 

Displays the isothermal interval in  one color and the parts whose 
temperature is below the lower limit of the isothermal interval in a different 
color 

Above Displays the isothermal interval and parts whose temperature is above 
the upper limit of the isothermal interval in the same color 

Below Displays the isothermal interval and areas whose temperature is below 
the lower limit of the isothermal interval of the same color 

Interval Displays the isothermal interval in one color and all other areas in normal 
pseudocolor mode 

 

Isotherm 
Alert 

A value from 1 to 100 corresponding to the isotherm interval’s percentage area, 
relative to the overall screen area screen. For example, for a isotherm span of 35 to 
40oF and an isotherm alert of 50, if more than 50% of the isotherm area is between 35 
and 40oF, the alarm will sound. 

SpotTemp 
Color 

Use the LEFT and RIGHT arrows to choose the color of the spot temperature box. The 
options are White, Black, Blue, Red, Purple, Green, Aqua and Yellow 
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   Shooting 

 
 

 
Setting Spot Analysis Parameters 
This section explains how to apply spot analysis tools to the thermal 
image. 

1 
 

Make sure that the thermal camera is in null mode (see p. 
14). Press the MENU/ENTER button to open the Main Menu.  
 
 

2 
 
Press the UP or DOWN 
arrow to navigate to the 
Analysis line. Then press 
the MENU/ENTER button to 
open the Analysis menu. 
 
 
 
 
 
 
 
 
 
 

 

3 
 

Use the UP or DOWN arrow to 
navigate to the Spot line. Then 
press the MENU/ENTER button to 
open the Spot submenu. 
 
 
 
 
 
 

 

Using Analysis Tools 
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4 
 
Selecting a spot  
• Use the UP or DOWN arrow to select a 

spot, and then press the MENU/ ENTER 
button. 

• Spot 10 will automatically track the 
hottest and coldest temperature spot 
within an area whose shape and size 
can be set by the user (see p. 45). Use 
the LEFT or RIGHT arrow to select the 
Maximum spot or Minimum spot. 

 

 

5 
 

Moving the spot  
• Start from Step 1 to select a spot to 

analyze.  
• Use the UP, DOWN, LEFT and RIGHT 

arrows to move the spot. 
• Press the MENU/ENTER button to fix the 

position of the spot. 
  

The temperature readout of the spot 
changes in real time. 
 
 
 
 
 
 
 

 
 

 

6 
 

Removing a spot 
 

• Use Steps 1 through 4 to select a spot.  
• Press and hold the ESC button to remove the spot. 

 
 
 
  

 

Spot No. Temperature
 reading     



38 
 

 
 
 

   Shooting 

 
 

 
Setting Area Analysis Parameters 
This section explains how to apply area analysis tools to the 
thermal image. 

 
1 

 

Make sure that the thermal camera is in 
null mode (see p. 14). Press the 
MENU/ENTER button to open the Main 
Menu. 

2 
 
Use the UP or DOWN arrow to navigate to 
the Analysis line. Then press the 
MENU/ENTER button to open the Analysis 
menu. 
 
 
 
 
 

 

3 
 

Use the UP or DOWN arrow 
to navigate to the Area line. 
 
 Then press the 
MENU/ENTER button to open 
the Area submenu. 
 
 
 

 

4 
 
Setting the analysis area.  
• Press the UP or DOWN arrow to select one 

or more areas, then press the MENU/ 
ENTER button. A check mark will appear to 
the left of the selected area(s) and one or 
more boxes will appear on the screen. 

• A reading in a box with a label at its left will 
appear at the top right corner. The reading 
represents the highest/lowest/average 
temperature of the current area. 

• Press the LEFT or RIGHT arrow to select 
the maximum, minimum or average 
temperature for display. The letter in the 
label to the left of the box indicates which 
temperature is displayed: H for the highest 
temperature, L for the lowest, and A for the 
average. 

 

Using Analysis Tools 
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• If Area 5 is selected, its maximum, 
minimum and average temperatures will 
appear in separate boxes at the same time. 

 
 

5 
 

Moving the area.  
• Use Steps 1 through 4 to 

select an area.  
• Use the UP, DOWN, 

LEFT and RIGHT arrows 
to move the area. 
 
 

  
The temperature 
readout of the area 
changes in real time.       

 

6 
 

Removing an area 
 

• Use Steps 1 through 4 to select 
an area.  

• Press and hold the ESC button 
to remove the area. 

 
 
 
 

 About changing the shape of the analysis area 
 

 
UP and LEFT arrows 

 

 

 
UP and RIGHT arrows 

 

DOWN and LEFT arrows 

 
 

DOWN and RIGHT arrows 

 
 

D

 

Area
 No. 

 

Readings 
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Profile Analysis 
1 Make sure that the camera is in 

null mode (see p. 14). Press the 
MENU/ENTER button to open the 
Main Menu. 
 
 

2 
 
Press the UP or DOWN arrow to 
navigate to the Analysis line. Then 
press the MENU/ENTER button to 
open the Analysis menu. 
 
 
 
 
 
 
 
 

 

3 Use the UP or DOWN arrow to 
navigate to the Profile line. Then 
press the MENU/ENTER button to 
open a profile. 
 
 
 
 
 
 
 

 

4 Moving a profile.  
• Start from Step 1 to select profile 

analysis.  
• Press the UP or DOWN arrow to 

move the profile. 
 
 
 
 

 

 

5 
 

Removing a profile. 
 

• Use Steps 1 through 3 to select a profile.  
• Press and hold the ESC button to remove it.  

 

  

 
 
 
 

     
Shooting 

 

Using Analysis Tools 

Temperature 
distribution 
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   Shooting 
 

Using Analysis Tools 
 

Isotherm Analysis 
1 

 

Make sure that the camera is in null 
mode (see p. 14). Press the 
MENU/ENTER button to open the Main 
Menu. 
 
 

2 
 
Press the UP or DOWN arrow to navigate 
to the Analysis line. Then press the 
MENU/ENTER button to open the Analysis 
menu. 
 
 
 
 
 
 

 

3 
 

Use the UP or DOWN arrow to 
navigate to the Isotherm line, then 
press the MENU/ENTER key. Areas 
of concern will be highlighted in 
color. 
 
 
 
 
 

 

4 
 

Setting the isotherm range.  
• Start from Step 1 to set or select 

isotherm analysis.  
• Press the UP or DOWN arrow to 

select isotherm range. IL and IH 
will appear at the bottom right 
corner of the screen. IH is the high 
limit and IL is the low limit of the 
isotherm range. 

 (To change the isotherm type, 
width, alert and color, see p. 35) 
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  Shooting 

 
 

 
Removing Analysis Tools this 
This section explains how to remove analysis tools that you have 
activated. 

1 
 

Make sure that the camera is in null mode (see p. 14). Press 
the MENU/ENTER button to open the Main Menu. 
 
 

2 
 
Press the UP or DOWN arrow to navigate to 
the Analysis line. Then press the 
MENU/ENTER button to open the Analysis 
menu. 
 
 
 
 
 
 
 
 
 
 

 

3 
 
Use the UP and DOWN arrows to 
navigate to the Remove All line. 
• Press the LEFT or RIGHT arrow 

to cycle through Remove All, 
Remove Spot, Remove Area, 
Remove Profile and Remove Iso 
 
 
 
 
 
.  

 

 

4 
 
Press the MENU/ENTER button to save the selection, or 

the ESC button to return to the Analysis menu without 
saving. 

  
 

  

Using Analysis Tools 
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  Shooting 

 
 

You can save images in either of two ways: 1) by using a pulldown in the File menu or 2) by 
configuring the trigger to save files. 
 
Using the File menu to save files 

1 
 

Make sure that the camera is in null mode (see p. 14). Press the 
MENU/ENTER button to open the Main Menu. 
 
 

2 
 

The Main Menu will open with the File 
line highlighted. Press the 
MENU/ENTER button to open the File 
menu. 
 
 
 
 
 
 
 
 

 

3 
 
Use the UP or DOWN arrow to navigate 
to the Save line. Then press the 
MENU/ENTER button to save the 
image. 

 
The display mode determines the file 

type of the saved image (see p. 23). 
 
 
 
 
 

 

4 
 
The file name of the saved image will 
be displayed on-screen. 

 

 
  

Saving Images 
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  Shooting 
 
 

 

1  
 

Make sure that the camera is in null mode (see p. 14) Press the 
MENU/ENTER button to open the Main Menu. 

 
 
 
 
 

2 
 
Press the UP or DOWN arrow to navigate to the 
Trigger Setup line. Then press the MENU/ENTER 
button to open the Trigger Setup menu. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

3 Use the LEFT or RIGHT arrow to select Save File. 
To use the trigger to save a file, squeeze the trigger and hold it for 
at least three seconds. The image will be saved in the current folder 
(see p. 49) and the operation will be confirmed on-screen. 

 

4 After this operation, press the MENU/ENTER button to save the 
selection, or the ESC button to return to the Main menu without saving. 
 

 
 
  

Using the trigger to save files 
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  Shooting 

 
 

 
Voice recording 
You can attach a voice message of up to 30 seconds to any image (GTi30 only) 

1 
 
Install the Bluetooth headset (included with GTi30, optional for 
GTi10 and GTi20) using the instructions on p. 56 
 
 

2 
 

Freeze an image (p. 31), then press the MENU/ENTER button to open 
the Main Menu. 
 
 

3 
 

The Main Menu will open with the 
File line highlighted. Press the 
MENU/ENTER button to open the 
File menu. 
 
 
 
 
 
 
 
 
 

 

4 
 

Use the UP or DOWN arrow 
to navigate to the Voice Rec. 
line. Then press the 
MENU/ENTER button  
• The message Voice Recording will 

appear on the LCD. 

 

 

5 
 

Speak into the microphone of the headset. To stop recording, press the 
ESC button. 
 

6 
 

Save the image (see p. 44). (Note: Adding a voice message does not 
increase the size of an image file.) 

 
  

Attaching Voice Memos to Images 
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  Shooting 

 
 

By default, squeezing the trigger saves the current display as an image file. You can also configure the 
trigger to: 

Freeze/Activate an image 
1. Press the MENU/ENTER button to open the Main Menu. 
2. Press the  or  button to navigate to the Trigger Setup line. Then press the MENU/ENTER 

button to open the Trigger Setup Menu. 
3. Use the  or  button to highlight Freeze/Live. Then press the MENU/ENTER button to save 

the selection. 
4. In this configuration, squeezing the trigger freezes the current image.  

Turn the torch on and off 
1. Press the MENU/ENTER button to open the Main Menu. 
2. Press the  or  button to navigate to the Trigger Setup line. Then press the MENU/ENTER 

button to open the Trigger Setup Menu. 
3. Use the  or  button to highlight Torch On.  
4. Note: Pressing the MENU/ENTER button changes the selection from Torch On to Torch off 

(disabling the torch).  
5. In this configuration, squeezing and holding the trigger and then pressing the Auto Adjust button 

turns on the torch. Performing the same actions the next time turns off the torch.  

Turn the laser pointer on and off 
1. Squeezing and holding the trigger for 3 seconds turns the laser pointer on and off. 
2. You can configure the trigger to turn the flashlight (torch) and laser pointer on and off. You can 

also use the SAVE/FREEZE button to change the trigger setting. 
 

Toggle between Save File and Freeze/Live 
Pressing the SAVE/FREEZE button toggles the trigger’s action between Save File and 

Freeze/Live. 
 
 

1. C 
2.  

 
  

Configuring the Trigger 
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    Playback and Erase 
 

Opening Images 
 
You can view and analyze saved images on the LCD monitor. 
 

1 
 

Make sure that the camera is in null mode (see p. 14). 
Press the MENU/ENTER button to open the Main Menu. 
 
 

2 The Main Menu will open with the 
File line highlighted. Press the 
MENU/ENTER button to open the 
File menu. 
 
 
 
 
 
 
 

 

3 
 

The File menu will open with the 
Open line highlighted. Press the 
MENU/ENTER button. 
 
 
 
 
 
 
 
 

 

4 
 

Use the LEFT and RIGHT arrows to 
select an image. Then press the 
MENU/ENTER button to open it.  
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How to select an image 

1 
If you select Open or Delete in the File menu, a box like the 
one shown below will appear at the bottom left of the screen. 

 

2 
If the image you wish to open or delete is not in the current 
folder, use the LEFT and RIGHT arrows to browse for it. 

  

3 
To activate the image, press the SAVE/FREEZE button. 

 
 
 
 
 
 
 
 
  

00001/00003/002/003 
<DIR>GZSAT001 
Open SAT00001.SAT 

File Name 

File count 

Serial number of 
current folder 

File amount  
of current folder 

Serial number  
of current file 
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Selecting a folder and filename 
 

1 
 

Make sure that the camera is in null mode (see p. 14). 
Press the MENU/ENTER button to open the Main Menu. 
 
 

2 The Main Menu will open with the File 
line highlighted. Press the MENU/ENTER 
button to open the File menu. 
 
 
 
 
 
 
 
 
 
 

 

3 
 

Use the UP or DOWN arrow to navigate 
to the File Setup line. Then press the 
MENU/ENTER button to open the File 
Setup submenu. 
 
 
 
 
 
 
 
 
 

 

4 The File Setup submenu will open with 
the Directory Name line highlighted. 
Use the LEFT and RIGHT arrows to 
navigate to the desired folder. On this 
screen, “File number” represents the 
number of files in the current folder. 
 
 
 
 
 
 
 

 

5 
 

Use the DOWN arrow to navigate down to the File 
Name line. Then press the LEFT or RIGHT arrow to 
select the filename. 
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   Playback and Erase 
 

Playing Back Voice Memos 
 
To play back the voice messages you attach to images: 
 

1 
 
Install the Bluetooth headset (included with GTi30, optional for GTi10 and 
GTi20) using the instructions on p. 56. 
 
 

2 
 

Freeze an image (see p. 31), then press the MENU/ENTER button to open the 
Main Menu. 
 
 

3 
 

The Main Menu will open with the 
File line highlighted. Press the 
MENU/ENTER button to open the 
File submenu. 
 
 
 
 
 
 
 
 
 
 

 

4 
 
Use the DOWN arrow to navigate 
to the Voice Play line.  Then press 
the MENU/ENTER button.  
• If a voice message is attached to 

the frozen image, it will play and 
the message, “Playing Record” 
will appear on the LCD. 
 
 
 
 
 

 

 

5 
 
To end the playback of a voice message, press the ESC button. 
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  Playback and Erase 
 

Erasing Images 
 

Erased images cannot be recovered. Exercise caution before 
erasing an image. 

 

1 
 

Make sure that the camera is in null mode (see p. 14). Press the 
MENU/ENTER button to open the Main Menu. 
 
 

2 The Main Menu will open with the 
File line highlighted. Press the 
MENU/ENTER button to open the 
File submenu. 
 
 
 
 
 
 
 

 

3 
 

Use the DOWN arrow to select the 
Delete line. Then press the 
MENU/ENTER button. 
 
 
 
 
 
 
 
 
 

 

3 
 

Select an image (see p. 48), and 
then press the MENU/ENTER 
button to delete it. 
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  Uploading Images 
 

 
Images stored on the camera’s Mini SD memory card can be transferred via the 
included SD card reader to any computer with a USB port. 
 
 

1 
 

Swing the rubber cover on the bottom of the camera 
down to expose jacks and the mini SD card in its socket.
 
 
  

2 
 
Lightly press on the Mini SD card 
with the tip of your finger and it 
will pop out. 
 
 
 
 
 
 
 
 
 

 

3 
 
Insert the card into the supplied SD card reader and 
plug the card reader into a USB port of your computer. 

 
 
  

MiniSD card 
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   Camera Connections 
 

Charging the Battery Directly 
 
You can charge the battery directly using the optional power adaptor. 
 

1 
 
Swing the rubber cover on the bottom of the camera 
down to expose the power terminal on the right side. 
Insert the single-plug end of the power adaptor into the 
terminal. 

 

2 
  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

3 
 

Plug the other end of the adaptor into a 110VAC outlet. 
 
 
 

4 
 

The LED on the camera’s keypad will flicker 
while the battery is charging. When charging is 
complete, the LED will stop flickering and steadily 
glow green. 

Unplug the power adaptor from the power outlet 
after charging. 
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  Camera Connections 
 

Connecting to a TV Monitor 
 

You can increase the size of camera images that you view and analyze by using 
the supplied video cable to connect the camera to a TV or TV monitor. 
 
 

1 
  

 

 
Swing the rubber cover on the 
bottom of the camera down to 
expose the yellow Video Out jack. 
Insert the RCA mini-plug end of the 
supplied video cable into the jack. 
 
 
 
 
 
 
 
 
 
 
 
 

 

2 
  

The other end of the cable is also an 
RCA plug which will mate to the 
supplied BNC connector if needed. 
Use the appropriate connector with 
the Video In jack on your TV or TV 
monitor. 
Be sure to set the TV’s controls to 
External Video In. 
 
 
 
 
 

 
  

Shown: RCA to BNC connector 
 
Choose appropriate connector  
for your Video-In jack 
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  Camera Connections 
 

Connecting to a Computer 
 
 

The camera's USB jack and included USB cable cannot be used to transfer 
stored images to a PC. To transfer images stored on the mini SD card: 1) 
eject the card, 2) plug it into the supplied SD card reader, and 3) insert the 
card reader into the USB port of a PC. This procedure is also described on p. 
52. 
  
The camera's USB jack and cable can be used to stream live video to a PC. 
but only from a GTi30 or GTi50. The driver that enables a PC to recognize the 
GTi30 or GTi50 as an external storage device is on the disc containing 
General's Professional Analysis & Reporting Software package. This 
package is available for purchase as an optional accessory. 
  

If you use the USB cable to connect the camera directly to a PC via a USB 
port, the PC will respond by displaying the notification box shown below. 
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  Camera Connections 
 

 
 

You can use the camera to capture, analyze and save thermal videos as well as 
thermal images. Doing so requires purchase of optional real-time software and use 
of the supplied USB cable. The controls for starting and stopping the recording of 
thermal video clips are on the software, rather than on the camera. A separate 
user’s manual for the software explains how to capture, save, and analyze thermal 
video clips. 
 
Follow the steps below to install the Bluetooth headset (included with the GTi30 and GTi50; optional 
for the GTi10 and GTi20) for the first time. 
Before beginning, fully charge the Bluetooth headset. If the power indicator is red, the Bluetooth 
headset needs additional charging. When the Bluetooth piece is fully charged, its power indicator will 
turn blue.  
 

1 
 

Turn off the camera and Bluetooth headset. 

2 
 

Turn on the Bluetooth headset 
first. 
Press and hold the power button 
for about 4 seconds. You will see 
the power indicator begin to 
blink red and blue. The headset 
will remain in this “pairing” 
mode for about 90 seconds. 
 

 

3 
 

Turn on the camera. 
When you do, the green LED on 
the camera keypad and the blue 
indicator on the Bluetooth 
headset will begin flashing 
together. At this point, the 
camera is preparing to pair up 
with the Bluetooth headset. 
 

4 
 

Press the power button of Bluetooth headset to execute the 
pairing. When pairing is complete, the blue LED on the 
headset will flash slowly, and the Bluetooth icon will appear 
on the camera’s LCD (see p. 14). 
 

 Make sure that the camera is not too far from the Bluet
close as possible to the camera before taking step 4 

 
 

   Using the Bluetooth Headset 

The power button 
and the power 

indicator. 
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5 
 

After you have paired the 
camera and headset, the next 
time you want to use the 
headset, all you need do is turn 
it on. If the headset’s power 
LED is blinking blue, it is 
already paired and ready to 
use. 

Press the ESC and 
MENU/ENTER buttons at the 
same time to unpair the 
camera and the Bluetooth 
headpiece. 
 
 
 
 
 

 

 

6 
 

Put on the headset. You can use it to record (p. 45) or play 
back (p.50) voice memos now. 
 
 
 
 
 
 

 
 
  

MENU/ENTER 
ESC 
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Troubleshooting 
 
 

Problem Cause Solution 
 
 
 
Camera will 
not operate 

Power is not turned on • Turn on the camera. See 
Powering On and Off (p.12). 

Insufficient battery 
voltage • Fully charge the battery. 

Poor contact between 
camera and battery 
terminals 

• Wipe the terminals with a 
clean, dry cloth. 

 
 
Camera will 
not save 
images 

Internal memory is full • If required, download saved 
images to a computer and 
erase them from the camera 
to free up some space. 

Internal memory not 
formatted correctly 

• Format the internal memory 
in FAT32 format. 

 
Battery 
charge is 
used up 
quickly 

Battery capacity has been 
reduced because of lack 
of use for one year or 
more after being fully 
charged. 

• Replace the battery with a 
new one. 

Battery life exceeded. • Replace the battery with a 
new one 

 
 
 
Battery will 
not charge 

Poor contact between 
battery and battery 
charger. 

• Clean the battery terminals 
with a clean cloth. 

• Connect the power cord to 
the battery charger and 
insert its plug firmly into the 
power outlet. 

Battery life exceeded • Replace the battery with a 
new one. 
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   Appendix I 

 
Using an Optional Lens 

 

Optional wide-angle and telephoto lenses for GTi series cameras are available 
from General. 
 
Whenever you install an optional lens, the camera will automatically configure 
itself to work with it. 
  
Each of the optional lenses--which are available with a 6.4o, 9o or 38o field of 
view for the GTi10, GTi20 and GTi30, and a 12o or 48o field of view for the 
GTi50--has an uncalibrated accuracy of ±3oF (±2oC) or ±4% of the reading, 
whichever is greater. 
  
If you would like your optional lens to have the same accuracy as the standard 
lens supplied with your camera (±3oF (±2oC) or ±2% of the reading, whichever 
is greater), you can have General calibrate the lens, installed on your camera, 
for a fee. Contact General's Customer Service Department at 800-697-8665 to 
make shipping arrangements. 
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  Appendix II 
 

Camera Care and Maintenance 
 
Use the following procedures to clean the camera body, lens, LCD monitor  
and other parts. 

 

Camera body Wipe the body clean with soft cloth or an eyeglass 
lens wiper. 

 
Lens 

First use a lens blower to remove loose dust and 
dirt. Then remove any remaining dirt by wiping the 
lens lightly with a soft cloth.  
• Never use synthetic cleaners, paint thinners, 

benzene or water the camera body or lens. 
 

 
LCD  

Use a lens blower brush to remove dust and dirt. If 
necessary, gently wipe the LCD with a soft cloth or 
an eyeglass lens wiper to remove stubborn dirt.   
• Never rub or press forcefully on the LCD. 
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   Appendix III 
 

   Emissivity of Common Materials 
 
Material Temperature (°C  Emissivity  

METALS 

Aluminum 

Polished aluminum 100 0.09 
Commercial aluminum foil 100 0.09 
Electrolytic chromeplate alumina 25 600 0.55 
Mild alumina 25 600 0.10 0.20 
Strong alumina 25 600 0.30 0.40 

Brass 

Brass mirror (highly  
polished) 28 0.03 

Brass oxide 200 600 0.61 0.59 

Chrome 

Polished chrome 40 1090 0.08 0.36 

Copper 

Copper mirror 100 0.05 
Strong copper oxide 25 0.078 
Cuprous oxide 800 1100 0.66 0.54 
Liquid copper 1080 1280 0.16 0.13 

Gold 

Gold mirror 230 630 0.02 

Iron 

Polished cast iron 200 0.21 
Processed cast iron 20 0.44 
Polished tempered iron 40 250 0.28 
Polished steel ingot 770 1040 0.52 0.56 
Raw welded steel 945 1100 0.52 0.61 
Surface ferric oxide 20 0.69 
Completely rusty surface 22 0.66 
Rolled iron plate 100 0.74 
Oxidized steel 198 600 0.64 0.78 
Cast iron (Oxidizing at 600°C) 198 600 0.79 
Steel (Oxidizing at 600°C ) 125 520 0.78 0.82 
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   Emissivities of Common Materials (Con’t) 
Material Temperature °C  Emissivity 
Electrolytic ferric oxide 500 1200 0.85 0.89 
Iron plate 925 1120 0.87 0.95 
Cast iron, heavy ferric oxide 25 0.80 
Tempered iron, ferric oxide 40 250 0.95 
Melting surface 22 0.94 
Melting cast iron 1300 1400 0.29 
Melting mild steel 1600 1800 0.28 
Liquid steel 1500 1650 0.42 0.53 
Pure liquid iron 1515 1680 0.42 0.45 

Lead 

Pure lead (Non- 
oxidization) 125 225 0.06 0.08 

Mildly oxidized 25 300 0.20 0.45 

Magnesium 

Magnesia 275 825 0.55 0.20 
Magnesia 900 1670 0.20 

Hg 0 100 0.09 0.12 

Nickel 

Electroplate polishing 25 0.05 
Electroplate non-polishing 20 0.01 
Nickel wire 185 1010 0.09 0.19 
Nickel plate (oxidized) 198 600 0.37 0.48 
Nickel oxide 650 1255 0.59 0.86 
Nickel alloy 
Nickel-chrome (heat- 
resistance) alloy wire  
(shining) 

50 1000 0.65 0.79 

Nickel-chrome alloy 50 1040 0.64 0.76 
Nickel-chrome (heat 
resistance) 50 500 0.95 0.98 

Nickel-silver alloy 100 0.14 

Silver 

Polished silver 100 0.05 

Stainless steel 

18-8 25 0.16 
304(8Cr,18Ni) 215 490 0.44 0.36 
310(25Cr,20Ni) 215 520 0.90 0.97 
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   Emissivities of Common Materials (Con’t) 
Material Temperature °C  Emissivity 

Tin 

Commercial tin plate 100 0.07 
Strong oxidization 0 200 0.60 

Zinc 

Oxidizing at 400°C 400 0.01 
galvanized shining iron plate 28 0.23 
Ash zinc oxide 25 0.28 

NON-METAL MATERIALS  

Brick 1100 0.75 
Fire brick 1100 0.75 
Graphite (lamp black) 96 225 0.95 
Porcelain enamel (white) 18 0.90 
Asphaltum 0 200 0.85 
Glass (surface) 23 0.94 
Heat-resistance glass 200 540 0.85 0.95 
Calcimine 20 0.90 
Oak 20 0.90 
Carbon piece  0.85 
Isolation piece  0.91 0.94 
Sheet metal  0.88 0.90 
Glass pipe  0.90 
Loop type  0.87 
Porcelain enamel  
products  0.90 

Porcelain enamel  
designs  0.83 0.95 

Solid materials  0.80 0.93 
Ceramics (vase type)  0.90 
Film  0.90 0.93 
Mica  0.94 0.95 
Flume mica  0.90 0.93 
Glass  0.91 0.92 
Semiconductor  0.80 0.90 
Transistor (plastics sealed)  0.30 0.40 
Transistor (metal) 
Diode 

 0.89 0.90 

Transmitting loop 

Pulse transmission  0.91 0.92 
Level chalkiness layer  0.88 0.93 
Top loop  0.91 0.92 
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Emissivities of Common Materials (Con’t) 
Material Temperature °C Emissivity 

ELECTRIC MATERIALS 
Epoxy glass plate  0.86 
Epoxy hydroxybenzene plate  0.80 
Gilded sheet copper  0.30 
Solder-coated copper  0.35 
Tin-coated lead wire  0.28 
Brass wires  0.87 0.88 
Block talcum terminal  0.87 
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 Specifications 

 
 
All specifications are based on General Tools & Instruments’ 
testing standards and are subject to change without notice. 
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Warranty Information 
General Tools & Instruments’ (General’s) GTi10, GTi20, GTi30 and GTi50 Thermal Imaging 
Cameras are warranted to the original purchaser to be free from defects in material and 
workmanship for a period of three years. Subject to certain restrictions, General will repair or 
replace this instrument if, after examination, the company determines it to be defective in material 
or workmanship. 
 
This warranty does not apply to damages that General determines to be from an attempted repair 
by non-authorized personnel or misuse, alterations, normal wear and tear, or accidental damage. 
The defective unit must be returned to General Tools & Instruments or to a General-authorized 
service center, freight prepaid and insured. 
 
Acceptance of the exclusive repair and replacement remedies described herein is a condition of 
the contract for purchase of this product. In no event shall General be liable for any incidental, 
special, consequential or punitive damages, or for any cost, attorneys’ fees, expenses, or losses 
alleged to be a consequence of damage due to failure of, or defect in any product including, but 
not limited to, any claims for loss of profits. 
 

Return for Repair Policy 
Every effort has been made to provide you with a reliable product of superior quality. However, in 
the event your instrument requires repair, please contact our Customer Service to obtain an RGA 
(Return Goods Authorization) number before forwarding the unit via prepaid freight to the attention 
of our Service Center at this address: 
 
General Tools & Instruments 
80 White Street 
New York, NY 10013 
212-431-6100 
 
Remember to include a copy of your proof of purchase, your return address, and your phone 
number and/or e-mail address. 
  
 
 
 
 
 
 

General Tools & Instruments 

80 White Street 
New York, NY 10013 

212-431-6100 
 

Manual # GTi Camera Manual 040313  
(GTi10, GTi20, GTi30, GTi50 Camera User’s Manual) 

 
GTi is a trademark of General Tools & Instruments, LLC. 

Copyright © 2013 General Tools & Instruments, LLC.  All rights reserved. 



1 
 

 

 

THERMAL IMAGING AND 

THERMAL/VISUAL 

IMAGING CAMERAS 

 

SOFTWARE 

USER’S MANUAL 

 

 

 

 

 

 

 

 

 

 

 

 

 

Please read this manual carefully and thoroughly before using this product.

GTi10 GTi20, GTi30, GTi50 



2 
 

 

TABLE OF CONTENTS 
 

1. INSTALLATION.......................................................................................................................... 4 
1.1. System Requirement .............................................................................................................. 5 
1.2.  Install GTi IR Report .............................................................................................................. 5 

1.3. Uninstall GTi IR Report ........................................................................................................... 8 

2. GETTING STARTED .................................................................................................................................. 9 

2.1 Launch Application................................................................................................................. 9 

2.2 Terminate Application.......................................................................................................... 10 

3. INTERFACES .......................................................................................................................................... 10 

3.1 Main Menu........................................................................................................................... 10 

3.2 Shortcuts............................................................................................................................... 11 

3.3 Analysis Mode....................................................................................................................... 12 

3.4 Report Mode......................................................................................................................... 12 

3.5 File Convert........................................................................................................................... 12 

3.6 File Edit.................................................................................................................................. 12 

4. THERMAL ANALYSIS............................................................................................................................... 12 
4.1. Open ..................................................................................................................................... 12 

4.1.1. Open as ................................................................................................................................ 12 
4.1.2. File Type ............................................................................................................................... 13 

4.1.3. Open Settings ....................................................................................................................... 15 
4.2. Save All ................................................................................................................................. 24 
4.3. Save IRW File ........................................................................................................................ 24 
4.4. Save Report Template .......................................................................................................... 25 
4.5. Save As ................................................................................................................................. 26 

4.5.1. SAT Save As .......................................................................................................................... 26 
4.5.2. CCD Save AS ......................................................................................................................... 27 
4.5.3. SAR Save AS .......................................................................................................................... 27 
4.5.4. IRW Save As.......................................................................................................................... 28 
4.5.5. IRT Save As ........................................................................................................................... 28 
4.5.6. Temporary window save as ................................................................................................. 29 

4.6. Close Current Image............................................................................................................. 29 
4.7. Close All Images ................................................................................................................... 29 
4.8. Close Current Sheet ............................................................................................................. 30 
4.9. Close All Sheets .................................................................................................................... 30 
4.10. Tools ..................................................................................................................................... 30 

4.10.1. Lock ...................................................................................................................................... 30 
4.10.2. Vernier.................................................................................................................................. 30 
4.10.3. Select .................................................................................................................................... 30 
4.10.4. Point ..................................................................................................................................... 31 
4.10.5. Line ....................................................................................................................................... 31 
4.10.6. Poly-line................................................................................................................................ 31 
4.10.7. Rectangle.............................................................................................................................. 31 
4.10.8. Circle..................................................................................................................................... 31 
4.10.9. Polygon................................................................................................................................. 32 
4.10.10. Changes ........................................................................................................................ 32 
4.10.11. Delete Tool ................................................................................................................... 33 
4.10.12. Delete All Tools ............................................................................................................ 33 
4.10.13. Tool Settings ................................................................................................................. 33 



3 
 

4.11. Play Folder............................................................................................................................ 33 
4.12. Play Audio............................................................................................................................. 34 
4.13. Copy to Clipboard................................................................................................................. 34 
4.14. Property ............................................................................................................................... 34 
4.15. Rename ................................................................................................................................ 35 
4.16. Data Export........................................................................................................................... 36 

5. IR IMAGE SETTINGS .............................................................................................................................. 37 

5.1. Palette .................................................................................................................................. 37 
5.2. Image Adjusting.................................................................................................................... 38 
5.3. Area Adjusting ...................................................................................................................... 38 
5.4. Isothermal Area.................................................................................................................... 39 
5.5. Temp Parameters ................................................................................................................. 40 
5.6. Temp Label ........................................................................................................................... 41 
5.7. Show spot information......................................................................................................... 43 
5.8. Clear Temp Difference Label ................................................................................................ 43 
5.9. Notes .................................................................................................................................... 43 
5.10. Temp Range ......................................................................................................................... 44 

6. ANALYSIS CHART................................................................................................................................... 45 
6.1. Distribution .......................................................................................................................... 45 
6.2. Trend .................................................................................................................................... 46 
6.3. Ratio Chart ........................................................................................................................... 47 
6.4. 3D Distribution ..................................................................................................................... 48 
6.5. Analysis chart settings.......................................................................................................... 48 

7. IMAGE PROCESS ................................................................................................................................... 53 

7.1. Image Switch ........................................................................................................................ 53 
7.2. Fusion ................................................................................................................................... 54 
7.3. Snapshot............................................................................................................................... 58 
7.4. Merging ................................................................................................................................ 59 
7.5. Image Subtraction ................................................................................................................ 61 
7.6. Zoom In ................................................................................................................................ 64 
7.7. Zoom Out ............................................................................................................................. 64 
7.8. Original Size.......................................................................................................................... 65 
7.9. Magnifier .............................................................................................................................. 65 
7.10. 3D ......................................................................................................................................... 65 

8. REPORT ................................................................................................................................................ 66 

8.1. Load data from analysis mode to report mode ................................................................... 66 
8.2. New ...................................................................................................................................... 67 
8.3. Grid Settings ......................................................................................................................... 68 
8.4. Save Report Template or Save Report ................................................................................. 69 
8.5. Batch Report ........................................................................................................................ 69 
8.6. Arrow Line ............................................................................................................................ 70 
8.7. Text Box................................................................................................................................ 70 
8.8. Table ..................................................................................................................................... 70 
8.9. View Matching ..................................................................................................................... 71 
8.10. Print Preview ........................................................................................................................ 72 
8.11. Print ...................................................................................................................................... 72 

9. OPEN RECENT ....................................................................................................................................... 72 

10.   EXIT ...................................................................................................................................................... 72 

11.   EDIT...................................................................................................................................................... 72 

11.1. Undo ..................................................................................................................................... 72 
11.2. Redo ..................................................................................................................................... 72 
11.3. Cut ........................................................................................................................................ 73 



4 
 

11.4. Copy ..................................................................................................................................... 73 
11.5. Paste ..................................................................................................................................... 74 

12.   VIEW .................................................................................................................................................... 74 

12.1. Tile Horizontally ................................................................................................................... 75 
12.2. Tile Vertically ........................................................................................................................ 75 
12.3. Cascade ................................................................................................................................ 76 
12.4. Full Screen ............................................................................................................................ 77 
12.5. Analysis and Analysis Info .................................................................................................... 77 
12.6. Report and Report Info ........................................................................................................ 77 
12.7. System Info........................................................................................................................... 78 
12.8. File Convert .......................................................................................................................... 78 
12.9. File Edit................................................................................................................................. 81 
12.10. Search................................................................................................................................... 82 

13.   MONITORING....................................................................................................................................... 82 
13.1. USB Connect......................................................................................................................... 82 
13.2. NET Connect ......................................................................................................................... 83 
13.3. Monitoring Screen................................................................................................................ 84 
13.4. Real Time Recording Settings............................................................................................... 85 

13.4.1. Fixed-Length Recording........................................................................................................ 85 
13.4.2. Periodic Recording................................................................................................................ 85 
13.4.3. Temp Trap Recording............................................................................................................ 86 
13.4.4. Manual Recording….............................................................................................................. 87 
13.4.5. Custom Recording….............................................................................................................. 88 

13.5. Play Recording...................................................................................................................... 89 
13.6. Non-Uniformity Correction .................................................................................................. 90 

14.   SYSTEM ................................................................................................................................................ 92 

14.1. Languages............................................................................................................................. 92 
14.2. Temp Scale ........................................................................................................................... 92 
14.3. Custom Palette ..................................................................................................................... 92 
14.4. Emissivity.............................................................................................................................. 93 
14.5. System Settings .................................................................................................................... 94 

14.5.1. File ........................................................................................................................................ 94 
14.5.2. Tool....................................................................................................................................... 95 
14.5.3. Image.................................................................................................................................... 96 
14.5.4. Parameters ........................................................................................................................... 97 
14.5.5. Report................................................................................................................................... 97 
14.5.6. System .................................................................................................................................. 98 

15.   HELP..................................................................................................................................................... 99 

15.1. Content................................................................................................................................. 99 
15.2. About.................................................................................................................................... 99 
15.3. Active................................................................................................................................... 100 

16.   VERSION COMPARISION ...................................................................................................................... 100 



5 
 

1. INSTALLATION 

 
1.1. System Requirement 

XP： 
SP2 above 
Memory 512MB above 
CPU 700Hz above 
Framework 3.5 SP1 above 
Monitor Resolution 1024x768 above 
Computer Property setting: color quality 32bit 
Office 2003 above for generating report with WORD 

 

Vista： 
SP1 above 
Memory 1GB above 
CPU 1GHz above 
Framework 3.5above 
Monitor Resolution 1024x768 above 
Computer Property setting: color quality 32bit 
Office 2003 above for generating report with WORD 

 
Windows 7: Memory 
1GB above CPU 1GHz 
above Framework 
3.5above 
Monitor Resolution 1024x768 above 
Computer Property setting: color quality 32bit 
Office 2003 above for generating report with WORD 

 

 
 

1.2. Install GTi IR Report 
 

 Find the installation program (see Fig. 1.2.1) and double click the program file icon; 
 

 
 

Fig. 1.2.1 
 

 Click the Next button to continue the installation or Back button to the previous step or Cancel 
button to terminate the installation (see Fig. 1.2.2); 
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Fig.1.2.2 
 

 Click Disk Cost button to ensure there is enough space on your selected drive, and then click OK 
button (see Fig. 1.2.4); 

 

 Choose an installation hard drive and file path by clicking the Browse button or use the default 
driver and file path (see Fig. 1.2.3); 

 

 
 

Fig.1.2.3 
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Fig. 1.2.4 

 Click the Next button to continue the installation or Back button to the previous step or Cancel 
button to terminate the installation (see Fig. 1.2.5); 

 

 
 

Fig.1.2.5 
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Fig.1.2.6 
 

 
 

 Click the Close button to finish the installation (see Fig. 1.2.7). 
 

 
 

 
 

1.3. Uninstall GTi IR Report 

Fig.1.2.7 

 

Click Start at the bottom left of the Windows’s desktop. Under the GTi IR Report of All Programs click 
Uninstall and following the instructions to remove the GTi IR Report software. 
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2. GETTING STARTED 

 
2.1 Launch Application 

There are two simple ways you can launch the program.  Click Start at the bottom left of the 
Windows’s desktop and under the GTi IR of the All Programs select GTi IR Report. You can also simply 
double click the GTi IR Report icon on your Windows Desktop. 

Note: For PRO, USB, NET, or ALL version, user must plug a registered dongle associated with the 

software onto the computer or input the “Activation Code” into the following register window. 
Otherwise, you can only use either STD or trial version with limited functions. 

 

When it is the first time to install the software, and your software license comes with an Activation 
Code, you need to send the “Register Code” (see below screen shot) to your vendor first.  After you 
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get the Activation Code from your vendor, please input the Activation Code into the register window. 
You can always activate your license from menu Help -> Activate in the GTi IR Report later. 

 

 

And then click OK button. The software will retrieve version information from the activation code (e.g. 
ALL version).  A version in green characters indicates an official version, while other versions in red 
indicate trial versions. 

 

 
 
 
 

2.2 Terminate Application 

User can select Exit from the File menu or clicking the top right  button to terminate the 
application. 

 

 
 

3. INTERFACES 

 
The following picture shows the main interface of the application, which has menus, toolbar, tab pages, 
and information areas. Operational functions can be selected using the menus, toolbar, or by right 
clicking the mouse on the image itself. 

 
3.1. Main Menu 

You can select a submenu under the main menu to do image analysis. 
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3.2. Shortcuts 
You can select shortcut to do thermal image analysis; 
You can right click in the shortcut area to show or hide specified shortcuts. 
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3.3. Analysis Mode 
You can click Analysis tab on the left to enter into analysis mode. 
When the mouse’s cursor moves to tab area on the left, the file explorer will be displayed 
automatically. When the mouse’s cursor moves out of the file explorer area, the file explorer will be 
hidden automatically. 
You can click Analysis Info tab on the right to view analysis information. 

 
3.4. Report Mode 

You can click Report tab on the left to enter into the report mode. 
When the mouse’s cursor moves to tab area on the left, the file explorer will be displayed 
automatically. When the mouse’s cursor moves out of the file explorer, the file explorer will be 
hidden automatically. 
You can click the Report Info tab on the right to view report information. 

 
3.5. File Convert 

You can click File Convert tab on the left to enter into file convert mode. 
 

3.6. File Edit 
You can click File Edit tab on the left to enter into file edit mode. 

 
4. THERMAL ANALYSIS 

 
4.1. Open 

 

4.1.1. Open as 
 

（1） Select menu File => Open or click the open shortcut , select the folder on the left side and 
it shows the images with thumbnails in the right window, you can double-click the thumbnail 
or click the thumbnail and then click Open button or input specified file name and file type 
directly and then click Open button. 
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（2）Select menu View => Analysis,  it will show a tab page of Analysis in left side. Please select a 
folder in Folder Tree and then it will show a thumbnail list beside the Folder Tree (press Ctrl to select 
multiple images). User can open images in following ways:  

A、Right click on the thumbnail image, and select the menu Open;  

B、Double click the thumbnail – image; 

C、Drag and drop the thumbnail image into right analysis area. 

 

 

 
 

 
 

 

4.1.2. File Type 
 

You can open one or multiple thermal images in SAT, video files in SAR or SAZ, JPG files with or 
without thermal data, and BMP files with or without thermal data, IRW files, IRT template files. 
Users also can open associated digital image in CCD format for fusion work. 
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SAT file (*SAT) :  List SAT files only. 

Optical light and IR files（*SAT;*CCD） : List SAT and CCD files. 
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Recording File(*SAR;*SAZ) : List SAR or SAZ files. The type is available in USB, NET, and ALL 

versions. 

General IR File(*JPG;*BMP) : List JPG or BMP files with or without temperature data. 

Template File(*IRW ;*IRT;*IRWX; *IRTX) : List Analysis Working Template (IRW/IRWX) or 
Report Template (IRT/IRTX) files. The type is available in PRO, 
USB, NET, and ALL versions; 

 

Optical File(*CCD;*JPG;*BMP) :  List  optical image files or JPG and BMP with or without 
temperature data files. 

 

IR File(*SAT;*SAR;*JPG;*BMP) : List all IR files with temperature data, including JPG and BMP 
without temperature data files. The type is available in USB, 
NET, and ALL versions. 

 
 
 

4.1.3. Open Settings 
 

For the PROversion, user can set open criteria that include Temp Screening, Temp Label, Tool 
Template, Image Adjusting, and/or Palette. The Open Settings will be saved when you exit the 
application. 

（1） select menu File => Open => click the blue triangle; 
 

 
 

（2）In analysis or report mode, click the setting shortcut : 
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 Temp Filter 
 

Set a temperature range as a file open filter, which only opens thermal images in which 
temperature value falls into a specified temperature range. 

 

Action: select menu File => Open, check the option box Temp Filter. 

Examples： 

 Open thermal image file(s) in which the temperatures is between 40 and 60 degree 
 

Celsius. 
 

Action: select menu File   => Open   => choose the option box Temp Filter   => select 
Within Temp Range  => enter min and max temp value => select being opened thermal 
images => click Open button. Please see following screen shot: 
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 Open thermal image file(s) in which the temperature is not within 40 and 60oC. 
 

Action: select menu File  => Open  => choose the option box Temp Filter  => select Out 
of Temp range => enter min and max temp value => select being opened thermal 
images => click Open button. Please see following screen shot: 
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 Open thermal image file(s) in which the temperature is great than or equal to 60 degree 
 

Celsius. 

Action: select menu File  => Open  => choose the option box Temp Filter  => select ≥ 
Upper Temp   => enter a temp value => select being opened thermal images => click 
Open button. Please see following screen shot: 

 

 

 Open thermal image file(s) in which the temperature is less than 40 degree Celsius 

Action: select menu File  => Open  => choose the option box Temp Filter  => select ＜ 
Lower Temp   => enter a temp value => select being opened thermal images => click 
Open button. Please see following screen 
shot: 
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 Display isothermal area in opened image 
 

Display isothermal area of specified temperature range in green color. 
 

 
 

 
 

 Temp Label 
 

When Max Temp, Min Temp, Cursor Temp and/or Center Temp checkbox is selected, the 
opened images will show selected label(s). 

 

 
 

 
 

 Tool Templates 
 

When Tool Templates checkbox is selected, it means that thermal images or recording files 
will be opened with the same tools as that of selected *.ird file. 

 

Before you can use this feature, you need to create a tool template as  the following 
example. 

 

Open a thermal image (SAT/SAR/JPG/BMP) file and draw, for example, a circle, a rectangle 
on it. 
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Right click on the thermal image window, select Save Tool Template menu 
 

 
 

Select a saving path, input a file name and then click Save button. 
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Select Tool Templates checkbox in the Open file window, and click button to select a 
file(*.ird). 

 

 

Select thermal image or video file(s) and then click Open button.  All selected thermal files 
will be opened with the selected template file. 
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 Show Tool Info 
 

If you select Show Tool Info checkbox, you can open JPG or BMP files with saved tools. 
Otherwise, the opened JPG or BMP files do not include tools.. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 Open Associated Files 
 

You can open a series of files (only in SAT and CCD format) with associate name in the same 

folder. 
 



23 
 

For example, 
 

Enter associated file name (“69”) and being opened file number(“3”) in following window. 
Open one file with the associated name, for example “69085523.SAT”, then there are three name 
associated files opened. 

 

 
 

 Image Adjusting 
 

Select Auto or Manual image adjusting mode to be used for thermal file open. 
 

Show invalid temp checkbox indicates whether show invalid temp area or not in the opened 
files. 

 

 
 
 
Please see detail in 5.3 Image Adjusting. 
 

 

 
 







24 
 

  Palette 
 

Select a palette for the opened files’ palette. 

 
 

4.2. Save All 
 

In the report mode, you can save all contents as IRT/DOC/PDF files. 

Action: menu File => Save All or click Save All shortcut  =>select a saving folder in file explorer=>click 
OK button=> then you will find the saved files in the selected folder. 
You can change saving format in system settings: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4.3.  Save IRW File 
 

In the analysis mode, you can save all analysis contents except Fusion / Image Merging/ Image 
Subtraction/Play Folder windows into a working file (.irw) which you can open it later to continue 
analysis. 
Note: Save IRW File is available for the PROversion. 
Action: menu File => Save IRW File => specify working template file name => Click Save button 
For example, save a thermal image including one rectangle and its ratio chart. 
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4.4.  Save Report Template 
 

In the report mode, you can save the current formatted contents except Fusion / Image Merging/ 
Image Subtraction windows into a reporting template file (.irt). The template can be used to generate 
batch report that uses selected thermal image(s) to replace image(s) in the template to form analysis 
reports. 

Action: menu File => Save Report Template or click Save As shortcut  => specify report template file 
name => Click Save button 
For example, save a report template including a thermal image, a circle, a ratio chart, a text box and a 
table. 
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4.5. Save As 
 

4.5.1.  SAT Save As 

Action: menu File => Save As => SAT Save As or click Save As shortcut  =>specify saving object 
(Current or All), saving file type, saving path, whether save analysis data or not => Click Save button 

 

Choose the Current means to save the current thermal image into a file; Choose the All means to 
save all thermal images in Analysis or on the Report tab page(s) into files. 

 

You can specify a file type (*.jpg or *.bmp).  For jpg and bmp types, you can specify whether or not 
includes temperature data or palette.   If a thermal image is saved in jpg or bmp format with 
temperature data, you can open it as a thermal image and perform analysis as an image in the sat 
format. 

 

Specify file path and name through the Browse and click OK. Click Cancel to abort the operation. 
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4.5.2. CCD Save AS 

Save opened image(s) as specified format (jpg or bmp) file(s). 
 

Action: menu File => Save As => CCD Save As => specify saving object, file type, path and file name => 
Click OK. Click Cancel to abort the operation. 

 

 
 

4.5.3. SAR Save AS 

For the USB, NET or ALL version, save opened recording file(s) as specified format (AVI or MPG) 
file(s). 

 

Action: menu File => Save As => SAR Save As => specify saving object, file type, path, file name and 
whether save analysis data or not => Click OK. Click Cancel to abort the operation. 
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4.5.4. IRW Save As 

For PROversion, save all images of the current Analysis window into an IRW file with specified 
name. 

 

Action: menu File => Save As => IRW Save As => specify saving file path and file name => Click OK. 
Click Cancel to abort the operation. 

 

 
 

 
 

4.5.5. IRT Save As 

For the PROversion, save the current report template into IRT file. 
 

Action: menu File => Save As => IRT Save As => specify saving file path, file type and file name => 
Click OK. Click Cancel to abort the operation. 
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4.5.6. Temporary window save as 

Save the fusion, merging or image subtraction temporary window into JPG/BMP file. 
Action: right click on temporary window=> select Save As in popup menu. 

 
 

4.6. Close Current Image 
 

Close the current image in the analysis and report mode. 

 
Action: select menu File => Close Current Image or click the shortcut 

 

 
4.7. Close All Images 

 

Close all images in the analysis and report mode. 

 
Action: select menu File => Close All Images or click the shortcut 
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4.8. Close Current Sheet 

Close Current Sheet will close the current report template in the report mode. 

Action: select menu File => Close Current Sheet or click the IRT file close icon 
 

 

4.9. Close All Sheets 
 

Close All Sheets will close all opened report templates in the report mode 
 

Action: select menu File => Close All Sheets or click all IRT file close icons  one by one. 
 
 

4.10. Tools 
 

Select a tool for thermal analysis. 

Action: select menu Tools => Tool 

 
 

4.10.1.Lock 
 

For the PRO, USB, NET, ALL version, you can lock position of the tool(s) on thermal images or 
recording images. 

Action: click select shortcut  => select the tool(s) => right click on the thermal image, select 
menu Lock. 
The locked tools cannot be moved. You can select Lock again to unlock tool(s). 

 
4.10.2. Vernier 

 

Click the shortcut  to begin drawing a vernier on a selected line in a thermal image. Click the 

shortcut  again or right click mouse to end the drawing function. You can change the vernier 
location by placing your cursor at a desired location on the line and clicking, which is useful when 
you want to view temperature at different point on a line in the distribution chart. 

 
 

4.10.3. Select 
 

For the PROversion, click Select shortcut ,  user can select a group of tools(For example, a line, 
point, and rectangle) by dragging the mouse or pressing Ctrl + Click on a tool. If a tool area is 
selected successfully, there will be yellow point around the tool area. 
After select a group of tools, user can click the keyboard ↑↓← → to move the group of tool area or 
lock the area. 
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4.10.4. Point 

 
Click the shortcut to begin plotting point(s) on a thermal image. Click the shortcut again or 
right click mouse on the thermal image to end the drawing function. 

 
4.10.5. Line 

 

Click the shortcut  to begin drawing line(s) on a thermal image. To end the drawing function, 

click the shortcut again or right click mouse. 
Note: after click line shortcut, if you press Shift button while drawing line, you will draw up a 

horizontal line or diagonal line or vertical line. 
4.10.6. Poly-line 

 

Click the shortcut  to plot poly-line(s) on a thermal image, single clicking to complete a line of a 

poly-line and double clicking to complete the last line of the poly-line. You can click the shortcut  

again or right click mouse to end the drawing function. 

 
4.10.7. Rectangle 

 

Click the shortcut  to plot rectangle(s) on a thermal image. Click the shortcut  again or right 
click mouse to end the drawing function. 
Note: after click Rectangle shortcut, if you press Shift button while drawing rectangle, you will draw 

up a square. 

 
4.10.8. Circle 

 

Click the shortcut  to plot circle(s) on a thermal image. To turn off this feature, click the 

shortcut  again or right click button. 
Note: after click circle shortcut, if you press Shift button while drawing circle, you will draw up a 

perfect circle. 
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4.10.9. Polygon 
 

Click the shortcut  to begin plotting polygon(s) on a thermal image, single clicking to complete 
the edges of a polygon and finally double clicking to complete the last edge and close the polygon. 

You can click the shortcut  again or right click mouse to end the drawing function. 

 
4.10.10.  Changes 

 

Place cursor on a tool (e.g. point, line, circle, rectangle, polygon, or poly-line) to resize it or change its 
location when no tool shortcut is selected or clicked. The following shapes of mouse cursor indicate 
what operation you can perform on a selected tool. 

 Move Point – press left button of mouse to move the selected point. Press the button again 
when the point is moved to desired location. 

 Move Line –press left button of mouse to move the selected point. Press the button again when 
the line is moved to desired location. 

 Rotate/Resize Line – press left button of mouse to rotate or resize the selected line. Press the 
button again when the change is done. 

 Move Rectangle –press left button of mouse to move the selected point. Press the button again 
when the rectangle is moved to desired location. 

 

Resize Rectangle – press left button of mouse to change the selected rectangle size 
in the arrow pointed direction. Press the button again when the operation is done. 

 Move Circle –press left button of mouse to move the selected point. Press the button again 
when the circle is moved to desired location. 

Resize Circle – press left button of mouse to change the selected circle size in the arrow 
pointed direction. Press the button again when the operation is done. 

 Move Polygon –press left button of mouse to move the selected point. Press the button again 
when the polygon is moved to desired location. 

 Move Vertex of Polygon – press left button of mouse to move the selected vertex of the polygon. 
Press the button again when the vertex is moved to desired location. 

 Add Vertex to Polygon – press left button at a point of the selected edge where you want to add 
a new vertex, move cursor to move the new vertex to a desired location. Press the button again 
when the vertex is settled. 

 Move Poly-line –press left button of mouse to move the selected point. Press the button again 
when the poly-line is moved to desired location. 

 Move Vertex of Poly-line – press left button of mouse to move the selected vertex of the poly- 
line. Press the button again when the vertex is moved to desired location. 

 Add Vertex to Poly-line – press left button at a point of the selected edge where you want to add 
a new vertex, move cursor to move the new vertex to a desired location. Press the button again 
when the vertex is settled. 
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4.10.11. Delete Tool 

 
Click the shortcut         and use the cursor to select tool. When the cursor is changed to a deleting 

shape ( Point,          Line, Circle, Rectangle, Polygon, Poly-line), left click 

your mouse to remove the tool. Click the shortcut  a second time to end the deleting operation. 
 
 

4.10.12.  Delete All Tool 
 

Right click mouse on a thermal image and click Delete All Tool from the popup menu, which allows 
you to remove all tool on the image at once. 
Left click mouse on a thermal image and click delete all tool from the popup menu, which allows you 
to remove all tool on the image at once. 

 

 
 

4.10.13. Tool Settings 
 

For the PROversion, user can set border and characters of a tool. 
Action: right click on a thermal image with tool=> select Tool Settings from the popup menu or select 
menu Tools =>Tool=>Tool Settings. 

 
 

4.11. Play Folder 
 

For the PROversion, in analysis mode you can play multiple thermal images as a recording file in 
one folder. Also, you can perform analysis operations on them as a recording file, for example, 
drawing, changing palette. 

 

Action: menu File => Play Folder or click the Play Folder shortcut  =>select a folder with several 
thermal images=> click OK button. 
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4.12. Play Audio 
 

Listen to voice record in a thermal image file. If the thermal image does not have voice record, the 
shortcut is disabled. 

 
Action: menu Tools => Play Audio or click the Play Audio shortcut 

 
 

4.13. Copy to Clipboard 
 

Copy the current image or chart into system’s clipboard so you can paste the image into other 
applications such as Word document. 

 

Action: menu Tools or right click mouse on a thermal image => Copy to Clipboard 
 
 

4.14. Property 
 

For the PROversion, thermal image or recording file’s property includes File Name, File Path, Shooting 
Time, Sensor Temp, coordinate of max/min temp, and so on. 

 

Action: right click on a thermal image=>Property or select menu System=> Settings=>System=> Select 
the checkbox Show Opened File Properties 
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4.15. Rename 
 

In analysis and report mode, user can rename opened thermal images, recording files and CCD images. 
Action: right click opened thermal images, recording files and CCD images => select menu Rename=> 
input a new file name in the following box=> click OK button. 
Note: the original file name in the system path also alters together. 
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4.16. Data Export 
 

Export temperature values of a selected thermal image in a matrix of rows and columns into Txt,CSV, 
or Microsoft Excel format file. You can specify a temperature range, which export data will be blank if 
a temperature value is out of the temperature range. 
Note: A file in CSV format can be opened by a text edit tool and Microsoft Excel. Exporting data into 
CSV file is much faster than into Excel file. Therefore, using CSV file for data export is recommended. 

 
Action: select menu Action or right click on thermal image / temporary window => Data Export 

 
Thermal image or temporary window data export settings include these steps: 
(1)  Select data export object from the list: 

IR image --export IR image data; 
Tools-- export specified tool data; 

(2)  Select data export method from the list: 
All Data—export all frames data in thermal image; 
Max and Min Temp—export max and min temp data of selected object; 
Max Temp—export max temp data of selected object; 
Min Temp-- export min temp data of selected object; 

(3)  Select export data type: 
Temp Parameters—export temperature parameters of selected object including emissivity, 

distance, relative humidity, ambient temp, temp correction and temp sensor; 
Energy Value—export energy value of selected object; 
Temp Range—export temperature value of specified temp range in specified object; 

(4)  Select saving path: click browse button , select a path from the window, input a file name and 
select a file type. Finally, click Save button. 

 
 

 
 

Recording file data export settings include these steps: 
(1)  Select data export method from the list: 

Energy value—export energy value of selected recording file; 
Temp – export temperature value of selected recording file; 
Image – export image of specified frames in recording file; 

(2)  Select recording frames: specifies exported frame range. 
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(3)  Select saving path: click browse button , select a path from the window, input a file name and 
select a file type. Finally, click Save button. 

 

 
 

 
5. IR IMAGE SETTINGS 

 
5.1. Palette 

 

The system provides seven palettes and their reversed settings. You can check the Reverse box to get 
a complementary palette scheme. 
For the PROversion, you can specify a palette for an individual tool area (e.g. circle, rectangle, and 
polygon). 

Action: menu Image => Image Edit => Palette or click the shortcut 。 
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5.2. Image Adjusting 
 

Action: menu Image => Image Settings => Image Adjusting or click Image Adjusting shortcut  or 
right click on a thermal image=> Image Settings =>Image Adjusting 
The image adjustment can highlight or detail certain parts of the thermal image. 
You can specify a temperature value range of the current image as a color mapping span. If the 
temperature values of the image fall outside this range, they will be mapped to either upper or lower 
end of the palette. 
Since temperature of a point on the thermal image may or may not be calculated. If it is not calculable, 
we call invalid temperature value.  Invalid temp adjusting is used to highlight or detail invalid 
temperature area. There are two ways to map invalid temperature values: 1) map an invalid 
temperature value to either upper or lower end of effective palette; 2) map an invalid temperature 
value to second palette. 
Image adjusting includes Auto and Manual method. With the Manual method, you can adjust the 
blue button on the scroll bar to specify temperature range that you would like to use as the color 
mapping span. 
The image adjusting window shows the temperature distribution of a thermal image with a specified 
palette scheme when you select Distribution option. You can choose a temperature range based on 
the distribution. The two blue triangle buttons can be moved independently to specify a span.  You 
can also move Level or Span button to adjust image color mapping with Brightness/Contrast option. 
In the following screen shot, the thermal image at the lower is an adjusted image from the thermal 
image at upper. 

 
 

5.3. Area Adjusting 
 

For the PROversion, you can change brightness or contrast of a tool area of a thermal image based 
on temperature range. The following picture is based on a circle to map color scheme. The Area 
adjusting allows you to get a clearer view at a selected area you are most concerned with. 
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Area Adjusting : 
Right click mouse on a selected tool area (e.g. circle, rectangle, or polygon) and click Area Adjusting 
from the popup menu. 
Right click mouse on a selected tool area and click Area Adjusting again to remove the area adjusting. 

 
 

5.4. Isothermal Area 
 

Paint an image’s pixels with a selected color to denote temperatures within a specified temperature 
range.  You can specify up to 16 isothermal areas. You can specify Transparent to make isothermal 
area more visible. 
Action: menu Tools or right click mouse on a thermal image =>Image Settings=>Isothermal Area or 

click Isothermal Area shortcut . 
Mark one isothermal area: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Mark two or more isothermal area: 
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5.5. Temp Parameters 
 

Set parameters of temperature calculation for a thermal image.  For the PROversion, you can set 
parameters for a selected tool area. 
Action: menu Image=> Image Settings=> Temp Parameters or right click on thermal image=> Image 

Settings or click shortcut . 
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5.6. Temp Label 
 

Action: menu Image or right click on a thermal image=> Image Settings => Temp Label or click 
 

shortcut 
You can set labels with temperature value, coordinates, and color for the maximum temperature 
point, minimum temperature point, or/and cursor point of a thermal image by checking or un- 
checking option boxes. 

 
Temp Diff : show value difference of maximum or minimum temperatures between two tool areas. 
If Show Energy Value is checked it will show energy value of above selected item(s) as well. 

 
For example, 

Draw two points, one circle and one rectangle on opened image.  Click the shortcut , 

select the object P1 and P2 in the list. Check the option box Temp Diff => Max Temp.  Click 
Apply button. You will see max temperature difference label between P1 and P2. 
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Reference Temp: give a criteria (reference) temperature value to calculate a relative temperature 
against the real one. 

For example, 

The opened thermal image max temp is 46.15℃(without setting reference temp). If you set 

reference temp as 10℃, then you can see relative max temp 36.15℃ shown on the thermal 
image. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

User can select menu Tool=>Temp label=>Max temp or click the shortcut to show max 
temperature. 
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User can select menu Tool=>Temp label=>Min temp or click the shortcut to show min 
temperature. 

User can select menu Tool=>Temp label=>Cursor temp or click the shortcut  to show temperature 
at cursor. 

 
5.7. Show spot information 

 

Click icon  to show spot information in IR image. 
 

5.8. Clear Temp Difference Label 
 

Clear all temperature difference label in thermal image. 
Action: right click on one area and select menu Clear Temp Difference Label from popup menu. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5.9. Notes 
 

Action: menu Image => Image Settings => Notes or click the Notes shortcut  or right click on a 
thermal image => select Image Settings from the popup menu => Notes 
Notes object: select IR images or tools 
Note settings: type notes in the text box. You can set a font for the note. 
Information: select information to be included such as file name, max temp, min temp, average temp, 
location, actual size or length, emissivity, distance, relative humidity, ambient temp, temp correction, 
sensor temp. 
Border settings: specify thickness and color of border of the note box. 
Background settings: specify the note is transparent or not. 
For example, 
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5.10.   Temp Range 
 

For the USB or NET or ALL version, you can select a calibrated temperature range for calculation. 
When the temperature range change, system will also send a command through RS232, USB or 
Ethernet to change IR camera’s temperature measurement range (Please check IR camera’s user 
manual to see if your IR camera has switching temperature range function). 
Action: menu Monitor or right click mouse on a thermal image => Temperature Range => select a 
range 
Action: menu Image or right click on a thermal image=> Image Settings=> Temp Range or click the 

shortcut => select a dataload.bin file and a temperature  switching method. 
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6. ANALYSIS CHART 
 

6.1. Distribution 

Display distribution of temperatures of a selected line or ploy-line on a thermal image. 
 

The following picture shows temperature distribution charts of line L1 with a vernier. If a vernier is on 
a line like L1, you can move the vernier to see temperature value and coordinate of vernier position. 
You also can view changes of the distribution by moving a line or poly-line. 

 

Action: select menu Tools=>Analysis Chart=>Distribution or right click on line or polyline =>select 

Distribution from the popup menu or click the shortcut . 
 

 
 

X coordinate indicates pixels on the line; Y coordinate indicates temperature. 

Partial distribution: 



46 
 

 Left click and hold mouse button at a point of the distribution chart; 

 Move mouse cursor to left or right of shown red line to select a range that appears in yellow; 

 Release the mouse button, the selected range of distribution or partial distribution will be shown; 
You can repeat above steps to zoom in the distribution. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

You can click minus circle at lower left corner of the chart to zoom out the partial distribution. 
 

6.2. Trend 

For the USB, NET or ALL version, you can generate trends of maximum and minimum temperature 
from a thermal record or monitor.   You also can generate trends of max and min temperature of 
whole image, points, lines, or areas from a thermal record or monitor. 

 

Action: select menu Tools=>Analysis Chart=>Trend or right click mouse on a thermal image =>Analysis 

Chart  =>Trend or click the shortcut  => click Play button. 
 

 
 

X coordinate indicates current time; Y coordinate indicates temperature. 

Partial Trend: 

    Left click and hold mouse button at a point of the trend chart; 

    Move mouse cursor to left or right of shown red line to select a range that appears in yellow; 

 Release the mouse button, the selected range of trend or partial trend will be shown; 
You can repeat above steps to zoom in the trend. 
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You can click minus circle at lower left corner of the chart to zoom out the partial trend. 
 

6.3. Ratio Chart 

Users can generate frequency chart of temperature range in IR image or specified tool area (for 
example circle, rectangle, or polygon). 

 

Action: select menu Tools=>Analysis Chart=>Ratio Chart or right click mouse on a thermal image 

=>Analysis Chart=> Ratio Chart or click the shortcut . 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

X coordinate indicates temperature in area; Y coordinate indicates percentage of temperature. 

Partial Trend: 
 

 Left click and hold mouse button at a point of the ratio chart; 

 Move mouse cursor to left or right of shown red line to select a range that appears in yellow; 

 Release the mouse button, the selected range of trend or partial ratio will be shown; 

 You can repeat above steps to zoom in the ratio chart. 
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You can click minus circle at lower left corner of the chart to zoom out the partial ratio. 

 
6.4. 3D Distribution 

Show the current distribution in a three dimension view.  X and Y axis indicate pixel position, Z axis 
indicates temperature value. 
Action: select menu Tools=>Analysis Chart=>3D Distribution or right click mouse on a thermal image 

=>Analysis Chart=> 3D Distribution or click the shortcut . 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

6.5. Analysis chart settings 

Right click on distribution, ratio chart, trend or partial trend, there are analysis chart settings as the 
following one: 

 
(1)  Data Connection 

Data connection allows you to generate an analysis chart with multiple tools. 
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Note: multiple lines and/or polylines can be connected in one distribution or trend chart; multiple 
circles, rectangles and polygons can be generated in one ratio or trend chart. 

 
For example: 
Draw line L1 and L2 on a thermal image and generate distribution of L1 first.  Right click on L1 
distribution and select menu Data Connection. Add L2 in the left folder to the right list.  Click OK 
button. 

 
 

 
There will be a distribution of L1 and L2. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Note: It is the same as ratio chart or trend. 

 
(2)  Data Export 

After generate an analysis chart, you can right click on the analysis chart to export the distribution 
data into a file in csv/ xls format. 



50 
 

 
 

For recording file or real time monitor, users also can export trend data. You can right click on Trend 
chart and select Start Export Data to begin data export. And right click on the Trend chart and select 
Stop Export Data to end of data export. When stop data export, you can specify a file name to store 
exported data. The export data is saved in the csv/ xls format that can be opened by text edit tool or 
Microsoft Excel. Data Export generates a file that includes maximum temperature trend and minimum 
temperature trend. 

 
(3)  Copy 

Copy the current image analysis chart into system’s clipboard so you can paste the distribution chart 
into other application such as Word document. 

 
 
(4)  Delete 

Delete the current analysis chart. 

 
(5)  Settings(for PRO, USB, NET, or ALL version) 

Do a series of settings of analysis chart: style, 3D, graphics symbol and label. 
Style settings: there are eight kinds of analysis chart style together. 
Select Fast Line style: 
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Select Spline Range style, highlight max and min temperature in the chart. 
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3D gap depth setting: 

 
 

Graphics symbol setting: 
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Label setting: 

 

 
Forecasting setting( for trend or partial tend only): 

 
 
 
 

7. IMAGE PROCESS 

 
7.1. Image Switch 

In the analysis or report mode, you can replace the current thermal image with another thermal 
image by right clicking on it and select “Image Switch” or select menu Tools=> Image Switch. This 
feature is useful for analyzing different thermal images with the same set of analysis tools. 

 

Only can the same type of IR camera files or records be switched one another. 

Thermal image (*.sat) can be switched to jpg and bmp file with temperature data; 

Recording file in SAR format can be switched to that in SAZ format. 

CCD image can be switched to jpg and bmp file without temperature data.  
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For example, 

 
 

 
 
 
 

7.2. Fusion 

The fusion function allows you to blend an optical image (BMP, CCD, or JPG) with an infrared image, 
which can assist in identifying objects of infrared images. 

 

Set saving style and format in System Settings before fusion: select menu System => Settings, there are 
three saving style: 1) Auto Save—save the fusion image in default saving path automatically. You can do 
temperature analysis on the saved fusion image; 2) Prompt to Save—pop up a Save As window to 
prompt user for saving: input file name and file type. You can do temperature analysis on the saved 
fusion image; 3) Only Display—do not save fusion image and only display temporary fusion window on 
which you cannot do temperature analysis. 
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Steps of making fusion (for example, select Only Display): 
 

(1)  Open a thermal image (.sat file) with a polyline and an optical image (.bmp, .ccd, or jpg file). 
 

 
 

(2)  Select menu Image=> Fusion or click fusion shortcut ; 
 

(3)  In the fusion setting window, select a thermal image and a digital image; 
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(4)  Click the Ok button; 
 

 
(5)  Adjust size of the optical image window to make its object matching thermal image’s object; 

 

(6)  Move or change the thermal image size to match the object of the optical image; 
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(7)  Adjust the blending CCD ratio by moving the scroll bar button; 

(8)  Select fusion type: 

A. Select IR Image: IR image is fused with CCD file that is without tool. 
 

 

B、 Select Area (also user can add tools for fusion, for example, add a rectangle in the 
following window); and then click OK button, the result is that only tools be fused with 
CCD. 

 

 

C、 Select Isotherm, and select a isothermal area in the palette. Click OK button. 
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D. Save CCD 
 

Save CCD which is not fused with thermal image. 

Action: select the option box Save CCD. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

7.3. Snapshot 

You can take a snapshot on the current frame of a recording file and save it as a new image file in SAT, 
BMP, or JPG format. 

 

Set file saving style and format in System Settings before snapshot: select menu System => Settings, 
there are three saving style: 1) Auto Save—save the snapshot image in default saving path 
automatically. You can do temperature analysis on the saved snapshot image; 2) Prompt to Save— 
pop up a Save As window to prompt user for saving: input file name and file type. You can do 
temperature analysis on the saved snapshot image; 3) Only Display—do not save snapshot image and 
only display temporary snapshot window on which you cannot do temperature analysis. 
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Steps of snapshot ( for example, select Prompt to Save): 
 

1.  Move mouse cursor onto the recording file and left click mouse to select it as current thermal 
image; 

2.  Click the shortcut ; 
3.  Choose file type (.bmp, .jpg, or .sat) and file path ; 
4.  Give a file name; 
5.  Click the Save button. 

 
 
 

7.4. Merging 

For the PROversion, adjoin specified thermal image and/or area into one thermal image. 
 

Set file saving style and format in System Settings before merge: select menu System => Settings, 
there are three saving style: 1) Auto Save—save the merging image in default saving path 
automatically. You can do temperature analysis on the saved merging image; 2) Prompt to Save—pop 
up a Save As window to prompt user for saving: input file name and file type. You can do temperature 
analysis on the saved merging image; 3) Only Display—do not save merging image and only display 
temporary merging window on which you cannot do temperature analysis. 
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Merging steps: 

 

(1)  Open 4 thermal images, select menu Image => Image Merging or click image merging 

shortcut , right click on each thermal image and select menu Add into Merging 
Window from popup menu to add all thermal images into merging window: 

 

 
 

 
 

 
 (2)  Click OK button.  Input file name, file type and select file path as the following one: 
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(3)  Click Save button, and open saved merging image: 
 

 
 

 
 

7.5. Image Subtraction 

For PROversion, calculate difference of temperature value for each point at the same location of two 
thermal images and generate a temperature difference image. Image subtraction can be used to 
analyze temperature changes of the same view of thermal images that is taken at different time. 

 

Set saving style and format in System Settings firstly: select menu System => Settings, there are three 
saving style: 1) Auto Save—save the subtraction image in default saving path automatically. You can 
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do temperature analysis on the saved image; 2) Prompt to Save—pop up a Save As window to 
prompt user for saving: input file name and file type. You can do temperature analysis on the saved 
image; 3) Only Display—do not save subtraction image and only display temporary window on which 
you cannot do temperature analysis. 

 

 
 

Action: menu Image => Image Subtraction (or click image shortcut ) => select thermal images 
=> Ok or Apply. 

 

For example, the image in red rectangle shows temperature difference of two above thermal 
images. You cannot do thermal analysis on the image generated by subtraction. 
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（1）IR image subtraction 

 
 

 
 
（2）Tool subtraction 

 

Draw one circle and one rectangle on each thermal image. 
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Select tool object and its image object 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

7.6. Zoom In 

Enlarge the current thermal image(*.sat), recording file(*.sar), or optical file(*.ccd, *.jpg, *.bmp) . 
 

Action: menu Action => Zoom in or click the Zoom in shortcut . Also you can use mouse to drag 
edge of a image or input the ratio from 50% to 300% in the following textbox directly to change its 
size. 

 

 
 
 
 

7.7. Zoom Out 

Reduce size of the current thermal image(*.sat), recording file(*.sar), or optical file(*.ccd, *.jpg, 
*.bmp) . 
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Action: menu Action => Zoom out or click the Zoom out shortcut . Also you can use mouse to drag 
edge of a image or input the ratio from 50% to 300% in the following textbox to change its size. 

 

 
 
 
 

7.8. Original Size 

Restore the current thermal image (*.sat), recording file(*.sar), or optical file(*.ccd, *.jpg, *.bmp) to 
original size. 

 

Action: menu Action => Original Size or click the Original Size shortcut . Also you can input the 
ratio 100% in the text box to the original size. 

 

 
 

7.9. Magnifier 

For PROversion, enlarge the image area. Magnifier is available IR file, including thermal images, 
recording files, JPG and BMP files with temperature data. 

 

Action: menu Image => Magnifier or click magnifier shortcut , and then move the mouse to 
specified location where you want to enlarge. Left click to magnify the area gradually (maximum size 
of the area is that of IR image.) and right click to reduce the area gradually (minimum size of the area 
is the original size.) 

 

 
 

 
 

7.10.   3D 

Show the current thermal image in a three dimension view. 
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Action: right click mouse on a thermal image => 3D or select menu Image=>3D 
 

 
 
 
 
 

8. REPORT 

 
8.1. Load data from analysis mode to report mode 

 

In report mode, you can load all analysis data( static images, charts) into report mode. 
Action: right click on blank page, select menu Load data of analysis mode from popup menu. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 

Load thermal image and its analysis data(tools or charts) into report mode by clicking the checkbox in 
left window. Load CCD image into report mode by clicking the checkbox in right window. 
When you choose Load all data of analysis mode, you can load it in a new template. 
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8.2. New 

 
Clicking the shortcut        or selecting menu Report => New enters report mode. Report mode allows 
you to generate a report and/or template in an default paper size template area through adding 
thermal images, CCD images (.ccd, .jpg, and .bmp format), analysis results, text comments, and so on. 
You can right click and select page operation function to add or delete a page and open multiple 

template areas by clicking the shortcut . 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Note: when there is only one page left in the template, Delete is inactive. 
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Click the button on the right of the display IRT file or select menu File => Close All Sheets 
to close the report mode. 

 

 
 

8.3. Grid Settings 
 

Right click on blank report page. 
Select the following menu to show grids in report: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Select “Grid Setting” in the menu 



69 
 

 
 

8.4. Save Report Template or Save Report 
 

You can save the current template to an IRT format file which is used in batch report by selecting 
“Save Report Template” in File menu, or save it to Word or PDF format file by clicking the save report 

shortcut . 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
8.5. Batch Report 

 

For the PRO, USB, or NET version, user can select a report template and multiple thermal images to 
generate Word/PDF format reports or new report templates (.irt). Batch Report uses selected thermal 
images to replace the thermal image(s) in the report template and recalculate analysis results. 
Action: menu File => Batch Report 
Batch report steps: 

 Select Single File or Separate File for the report generating. Single File will save all reports into a 
single Word/PDF/IRT file and Separate File will save the reports into separate files; 

 

 Choose report template methods: 1)  drag a report template thumbnail to left blank report page;   2) 
directly type the path and template name into the Template Name box on the right side, drag a 
selected report template thumbnail to left blank report page; 3) click Browse button on the right of 
Template Name box, select a report template thumbnail to left blank page; 

 

Note: the current report is always used as a template in batch report. 
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 Choose thermal image methods: search thermal images (.SAT or .JPG/BMP with thermal data file) 
from file browse of left side, select thumbnails of thermal image files by clicking check box. The 
program uses the selected thermal images in one-by-one order to replace thermal images in the 
template. When the last thermal image is replaced, a new page or report will be generated. If 
residue is less than the number of images in the template, the rest thermal images in the template 
will keep unchanged. 

 

If there is a CCD file associated to the thermal image in the selected report template, the program 
will use the selected thermal images together with CCD files of the same name to replace thermal 
images associated with CCD files in the template one by one. If there are not CCD files of the same 
name with selected thermal images, the selected thermal images will match with green blank 
window. 

 

 Choose path and file name that the report will be saved; 
 

 Select file type of the generated report; 
 

 Click OK button. 
 
 

8.6. Arrow Line 
 

Arrow line is used for connecting or indicating in report mode. 

Action: select menu Report => Arrow Line or click the shortcut , click on the report page and drag 
it to destination, mouse up to finish the operation. 

 
8.7. Text Box 

 

You can insert text into the template as a title or comment by clicking shortcut . You use the 
following tools to edit texts. 

 

 
Right click on the text box to do border settings: transparent  border , delete the text box 

 
 

8.8. Table 
 

Click shortcut  to insert a table into the template.   You can right click on the table to do the 
following operations: 

o Delete – delete the current table 
o Insert Row Above—insert a row above the current row 
o Insert Row Below – insert a row below the current row 
o Insert Column to the Left – insert two columns to the left of the current column 
o Insert Column to the Right – insert two columns to the right of the current column 
o Delete Current Row– delete current selected row 
o Add Free Format Data – add selected analysis data into the current cell. After added the data, 

you can manually edit the data. 
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o Add Fixed Format Data – add selected analysis data of a specified IR image into the table. You 
can choose types of the analysis results.  Fixed format data cannot be edited by users manually. 

 
 

8.9. V iew Matching 
 

In report mode, arrange associated thermal image and CCD file which are used to being replaced by 
another thermal image with CCD file of the same name in batch report. 
Action: in report mode, right click on thermal image, select menu View Matching=> Original State or 
Tile Vertically or Tile Horizontally. 
(1)  Add associated CCD file in report mode: 

 

If select Tile Horizontally, there will be a dual vision window as the following one; right click on the 
green blank window, select Add matching image from the popup menu. 

 

 
 

(2)  Select a CCD file in the following window: 
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(3)  Click OK button, there will be a dual vision window 
 

 
 

8.10.   Print Preview 
 

Under report mode, preview format of the current report before printing. 
Action: menu Report =>Print Preview 

 
8.11.   Print 

 

Under report mode, send the current report to printer directly. 
Action: menu Report=> Print 

 

 
 

9. OPEN RECENT 

 
Show recent opened images, CCD images, IRT files, IRW files, recording files and so on. 
Action: menu File => Open Recent 

 
10.  EXIT 

 
Exit the program. 
Action: select menu File => Exit. 

 
11.  EDIT 

 
11.1.   Undo 

 

In Analysis or Report Mode, you can restore deleted drawings and analysis components such as chart, 
table, and text in a backward order. 

 
Action: menu Edit => Undo or click the Undo shortcut 

 
 

11.2.   Redo 
 

In Analysis or Report Mode, you can restore last Undo work. For example, after you undo a deleted 
chart, the redo will delete this chart again. 

 
Action: menu Edit => Redo or click the Redo shortcut 
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11.3.   Cut 
 

In report mode, cut the current image or chart into system’s clipboard so you can paste the image 
into the report template. 

 

Action: Use drag mouse to select images you want to cut. The selected objects (e.g. images, tables, 

text boxes) are grouped with green borders, click Cut shortcut  or right click mouse outside of the 
green boxes with Cut in popup menu; 

 

 
 
 

11.4.   Copy 
 

In report mode, copy the current image or chart into system’s clipboard so you can paste the image 
into the report template. 

 

Action: Use drag mouse to select images you want to copy. The selected objects (e.g. images, tables, 

text boxes) are grouped with green borders, click Copy shortcut  or right click mouse outside of 
the green boxes with Copy in popup menu; 
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11.5.   Paste 
 

In report mode, paste the copied or cut image or chart into specified position. 
 

Action: Add a page or move to a page that you want to paste,  click Paste shortcut  or right 
click mouse outside of the green boxes with Paste in popup menu; 

 
12.  VIEW 

 
You can check or uncheck these following menus under View. 
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12.1. T ile Horizontally 
 

In analysis mode, all opened windows are arranged in a line from left to right. 
There are three arrangement modes: name, modified time and default. Action: 
select menu View=> Horizontal. 

 
 

 
12.2.   T ile Vertically 

 

In analysis mode, all opened windows are arranged in a line from up to down. 
There are three arrangement modes: name, modified time and default. Action: 
select menu View=> Vertical. 
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12.3.   Cascade 
 

In analysis mode, all opened windows are arranged in a line from inner to outer. 
There are three arrangement modes: name, modified time and default. 
Action: select menu View=> Cascade. 
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12.4.   Full Screen 
 

Maximize the window of thermal image, optical image and recording file. 
Action: right click on the image and select Full Screen from the popup menu. 

 
12.5.   Analysis and Analysis Info 

 

Click Analysis tab to enter into analysis mode, where you can do all image analysis settings. 
Click Analysis Info tab to enter into analysis information page, where show information of all opened 
thermal images. 
For example, there is analysis information of two thermal images and tool shown on the right side. 
When you left click the information of a thermal image on the right side, then the thermal image will 
become the active one and move on the top of the screen. 

 
Click the shortcut to lock or unlock a window. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
12.6.   Report and Report Info 

 

Click Report tab on the left to enter into report mode to create a report template. You can click Batch 
Report tab on the right to generate batch reports. 
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12.7.   System Info 

 

For the PROversion, click System Info tab to display all opened images (including tools) and report 
information. 

 
 

 
12.8.   File Convert 

 

For the PROversion, convert selected thermal images of SAT format to JPG/ BMP 
files with or without temperature data or batch convert thermal images under a specified folder. 
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（1）Convert single or multiple thermal image(s) 
Select File Convert option box=> select a folder in file explorer=> select the thermal thumbnails 
in right side=> select conversion type=>click OK button=> new generated file(s) is(are) saved 
in the specified path. 
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（2）Batch convert folder 
 

Select Batch Folder Convert option box=> click browse button         (Fig.12.8.1) to select a folder 
(Fig.12.8.2)for being converted(Fig.12.8.1)=> click OK button=> all new generated files are saved 
under the original folder(Fig.12.8.3). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig.12.8.1 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig.12.8.2 
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12.9.   File Edit 
Fig.12.8.3 

 

For the PROversion, you can concatenate thermal recording files and/or delete selected images 
to generate a new recording file. 

(1)  Drag and drop the recording thumbnail into bottom blank area 

 
 

 
(2)  You can manually select frames for being deleted, for example, select frame 

1,2,3,3,4,5,6,7,8,9,10 seperately. If the frames are continuous, you can check the option box 
Frame Selection and input the initiate and end frame. 
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(3)  Select a saving path of the edited recording by click Browse button and then click OK button; 
(4)  Open the new recording file, you will find the selected frames be missed. 

 
12.10. Search 

 

Action: select menu View => Search 
For PROversion, in Analysis or Report or File Convert or File Edit mode click search 

shortcut . Input file name or file type or file shooting time or file temp range and then click 
Search button.  User can manually stop searching by clicking Stop button. The researched file 
thumbnails are all displayed beside the folder tree. User can open the researched files by three 
methods: 1) dragging selected thumbnail and drop it to right blank container; 2) right clicking on 
thumbnail and selecting Open from popup menu; 3) double clicking the thumbnail. 

 
 
 
 

13.  MONITORING 

 
13.1. USB Connect 

 

For the USB or ALL version, through USB to connect an IR camera, perform real time monitor and 
analysis of thermal image. See IR camera manual about USB connection. 

 

Action: menu Monitor => USB Connect or click USB Connect shortcut => select a model =>add a 
calibrated temp table(you cannot connect a USB camera without selecting a calibrated temperature 
table file) => select a temp range (you just need to set calibrated temperature range (i.e. A, B, etc.) in 
the USB Software if you want to see temperature values in the software only and does not need to be 
executed in the camera itself selecting A or B etc.) => input temp parameters(emissivity, distance, 
ambient temp, relative humidity and temp correction) => click OK button. 
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You can check the option box Default as USB Connection, and next time you will connect USB directly 

according to before USB connection settings by clicking the shortcut . 
 

 
 

 
 

Note: You only can connect one USB camera at one time. 
 
 

13.2.   NET Connect 
 

For the NET or ALL version, through Ethernet to connect one or multiple Net IR cameras, perform real 
time monitor and analysis of thermal image. Note: See IR camera manual about Ethernet connection. 

 

Action: menu Monitor => NET Connect or click the NET Connect shortcut . 
 

Enter  or  select  IP  address  of  a  Net  camera,  select  corresponding  calibrated  data  file  and  set 
temperature parameters, then click OK button. 

 

You can check the option box Default as NET Connection, and next time you will connect NET directly 

according to before NET connection settings by clicking the shortcut . 
 

 
 

Note: You can connect multiple Net cameras at the same time. The application supports single and 
dual vision IR camera. 
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13.3.   Monitoring Screen 
 

 
 

Start recording manually 
 

Stop recording manually 
 

Snapshot current real time image 
 

Recording settings (please see 13.5 Recording Settings) 
 

  Lock level/span value of palette to identify the current frame temperture 

Unlock level/span value of palette to show real time level/span value 

Create NUC (please see 13.6 NUC Calibration) 

Select NUC (please see 13.6 NUC Calibration) 

Change dataload.bin file 

Auto focus 
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Focus out 
 

Focus in 
 

Auto focus 
 

 
13.4.   Real T ime Recording Settings 

 

Action: click the shortcut in real time recording window 

Note：recording speed depends on computer processing power. 
 

 
 

13.4.1.  Fixed-Length Recording 
It can record in a specified length of time. 
Action: You should specify a length of recording time and recording speed(maximum speed is 25). 

Set temperature parameters and adding record notes. 
Select Save Tool option box indicates save tool while recording. 
There is a default saving path in system, you can change the path by clicking Browse button to 
select a new path. 
If you click Start button after all above settings, it will start to record automatically; if you click Save 

 

button, it will not start to record until you click Record button . 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

13.4.2. Periodic Recording 
It can record periodically. 
Total Recording Time: total length of recording time; 
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Recording Cycle: periodic time of single recording which includes interval. 
Recording Time: real time of single recording 

There are additional settings: changing temperature parameters and adding record notes. 
Save Tool option box indicates save tool while recording. 
There is a default saving path in system, you can change the path by clicking Browse button to 
select a new path. 
If you click Start button after all above settings, it will start to record automatically; if you click Save 

button, it will not start to record until you click Record button . 
For example, the total recording time is 100 minutes, recording cycle is 10 minutes, recording time 
in single recording is 5 minutes and speed is 25F/s. Then the recording times is ten (equal to 
100minutes/10minutes), and the total recording frames is 10*5*25=1250. 

 
 

13.4.3.   Temp Trap Recording 
It will start to record once the temperature is equal to or more than specified temperature. 
Set Temp, Speed, temperature parameters and recording notes as the following screen shot. 
Save Tool option box indicates save tool while recording. 
There is a default saving path in system, you can change the path by clicking Browse button to 
select a new path. 
If you click Start button after all above settings, it will start to record automatically; if you click Save 

button, it will not start to record until you click Record button .  You should click Stop button 

to stop recording manually. 
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13.4.4.   Manual Recording 

You can manually start recording by clicking the icon  and end recording by clicking the icon 
at any time in Manual mode. 
Set Speed, temperature parameters and recording notes as the following screen shot. 
Save Tool option box indicates save tool while recording. 
There is a default saving path in system, you can change the path by clicking Browse button to 
select a new path. 
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13.4.5.   Custom Recording 

In Custom Recording mode, you can specify the initial time of recording and the total recording 
time. 
Click Add button to add current time and default recording time (10 seconds) that you can edit by 
double click on them. 
Set Speed, temperature parameters and recording notes as the following screen shot. 
Save Tool option box indicates save tool while recording. 
There is a default saving path in system, you can change the path by clicking Browse button to 
select a new path. 
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13.5.   Play Recording 
 

Open a recording file and click Play button. 

 

Play recording file; 

Pause playing recording file; 

Go to the initial point of recording file; 

Go to the finial point of recording file; 

Play recording file backward (you should press the icon for about 5 seconds); 

Play recording file fastward(you should press the icon for about 5 seconds); 

Play recording file in single-step; 

Play recording file in loop; 

Play recording file settings (they are active only for the file recorded in V2.0 software): 
(1)  Select Frame: input Start and Stop frame that is less than the total frames, click Ok button, and 

it will play recording within the specified fame range. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

(2)  Select Temp: input trigger temperature, click Ok button, and it will start playing recording file 
once it is equal to or more than the specified temperature. 
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(3)  Select Time: input initial time, click Ok button, and it starts playing recording file at specified 

initial time. 

 
 

13.6.   Non-Uniformity Correction 
 

The camera shows a blue ball in the middle of the IR-Image and this can be seen in both the display 
as well as in the screen of the pc and also in videos. 

 

Therefore, if you want to record after connecting the camera to PC, you need to do NUC calibration. 
 

 
 

(1)  Please click the following icon “Create NUC” . 
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Please cover the IR lens with a smooth surface material such as a thick white paper before input 

the file name and file path. 

 
 

(2)  Take away the covering material and click the following icon “Select NUC” . 
 

Please open the NUC you saved in (2). 
 

 
 

 
The result is that you can see the “blue ball” has disappeared and the video shows a uniform picture. 
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14.  SYSTEM 
 

14.1. Languages 
 

Allow user to select an available language for the application interface. 

Action: menu System => Language. 

For example, select English: 
 

 
 

14.2. Temp Scale 
 

Select the Celsius, Fahrenheit or Kelvin temperature scale. 

Action: menu System => Temperature Scale. 

 
 
 
 
 

 
14.3. Custom Palette 

 

For PROversion, user can add or delete palette into the software. Action: menu 

System => Custom Palette. 

(1)  Delete Palette 
 

Select a palette (for example, Custom1) and then click Delete. 
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(2)  Add Palette 
 

Input the custom palette name in the textbox, for example, “Custom Palette2”, and then click on the 
color row to add a specified color. 

 

 
 

 
14.4. Emissivity 

 

Allow user to manage emission data used for temperature calculation. 

Action: menu System => Emissivity 
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14.5. System Settings 
 

Set default values for the application. 
 

14.5.1. File 

（1） Saving Style 
Auto Save:  after click Save button, snapshot file/merging file/ fusion file/image subtraction 
file will be saved in specified path automatically. 
Prompt to Save:  after click Save button, system will pop up a saving window where user 
should select a saving path and input saving file name of snapshot file/merging file/ fusion 
file/image subtraction file. 
Only Display: after click Save button, there will be a temporary window of snapshot 
file/merging file/ fusion file/image subtraction file which has not been saved. 

（2）Saving Format 
Set default format of snapshot file: *.JPG or *. BMP. 
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（3）Saving File Path 

Specifies default file path of snapshot/ merging/ fusion/ image subtraction files 
Note: the default saving file path is active only when user selects auto save mode. 

 

 
 

14.5.2. Tool 
 

Set tool parameters: 
Tool font settings—font size, font style and font color settings. 
Border settings—border size and border color settings. 
Tool settings——set whether show tool max temp, min temp, distribution, ratio chart, trend or not. 
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14.5.3. Image 
 

Set default values for opened thermal image. 
Palette setting---Set palette for opened thermal image. 
Image Adjusting——Set adjusting mode for opened thermal image. 
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14.5.4. Parameters 
 

Set default initial parameters of temperature calculation for a thermal image opened or tool drew. 

 
 

 
14.5.5. Report 

 

Page size—set default page size of IRT 
Orientation—set report page orientation: vertical or horizontal. 
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Saving format setting—set initial format of saving report template. 

 

 
14.5.6. System 

 

Temperature label mode— set temperature label symbol: cross or rectangle; 
System log—select saving path of system log; 
Display open settings—set whether display open settings in file explorer or not; 
Show version selection window—set whether show version selection window before opening 
software or not; 
Show opened file properties—set whether show properties in opened thermal image or recording 
file; 
Open IR file and associated CCD file—set whether open IR file and associated file or not; 
Display IR image file name in report mode—set whether display IR image file name in report mode; 

Default as USB Connection—when you click the icon , connect USB of default camera model 
automatically and all USB Connection settings are the same with previous USB connecting settings; 

Default as NET Connection—when you click the icon , connect NET of default IP address 
automatically and all NET connection settings are the same with previous NET connecting settings; 
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15.  HELP 
 

15.1.   Content 
 

Select menu Help=> Content or press F1 on the keyboard to display manual file. 

 
15.2.   About 

 

Display software version information and company information. 
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15.3.   Active 
 

Upgrade the software of trial version to that of official version. 
Action: menu Help=> Active=> input received Activation Code=> click OK button. 

 
 

 
 

16.  VERSION COMPARISION 

 
 

FEATURE 
 

STD PRO 

Open thermal image and optical file（*SAT;*CCD *JPG; *BMP ） √ √ 

Open recording file（*SAR）  √ 

Open IRW file/ report template file（*IRW, *IRT） √ √ 

Save IRW file  √ 

Save report template √ √ 

Save tool template（*IRD）  √ 

Save all  √ 

IRW save as  √ 

IRT save as *.PDF * .DOC  file √ √ 

SAT save as*.JPG *.BMP file √ √ 

CC D save as .JPG *.BMP file √ √ 

SAR save as *.AVI  *.MPG file  √ 

Temporary window save as .JPG *.BMP file √ √ 

Open file settings  √ 

Properties √ √ 

Rename √ √ 

File research  √ 

Play folder  √ 

Close window √ √ 

Tool (point/line/vernier/circle/rectangle/polygon/polyline） √ √ 

Select tool  √ 



101 
 

 

 

FEATURE 
 

STD PRO 

Delete tool √ √ 

Tool settings  √ 

Play audio √ √ 

Copy to the clipboard √ √ 

Open recent √ √ 

Temp parameters (IR image) √ √ 

Temp parameters (area) √ √ 

Temp label (IR image) √ √ 

Temp label (area)  √ 

Notes  √ 

Clear temp diff  √ 

Switch temp range  √ 

Distribution √ √ 

Ratio chart √ √ 

Trend  √ 

Analysis settings/data export  √ 

3D distribution  √ 

Temp data export of thermal image or temporary window √ √ 

Temp data export of thermal image area  √ 

Temp data export of recording file  √ 

Palette of thermal image √ √ 

Palette of area  √ 

Custom palette  √ 

Isothermal area of thermal image √ √ 

Isothermal area of area  √ 

Image adjusting of thermal image √ √ 

Image adjusting of area  √ 

Area adjusting  √ 

Image switch √ √ 

Fusion ( thermal image) √ √ 

Fusion (area/ isothermal)  √ 

Snapshot  √ 

Merging  √ 

Image subtraction  √ 

3D  √ 

Zoom in/ Zoom out √ √ 

Magnifier  √ 
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FEATURE 
 

STD PRO 

Batch report √ √ 

Report edit (arrow line, text box, table, print, print preview) √ √ 

Cut/copy/paste/undo/redo √ √ 

Tile horizontally/tile vertically/cascade √ √ 

View adjusting √ √ 

Full screen √ √ 

File Convert  √ 

File edit  √ 

USB connect  √ 

NET connect  √ 

Record  √ 

Languages √ √ 

Temp scale √ √ 

Custom emissivity  √ 

System settings  √ 

Exit √ √ 

Help √ √ 
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